WordPress.org

Ready to get started?Download WordPress

Profiles

buurtaal

Profile picture of buurtaal
  • Member Since: January 18th, 2012
  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    just ran the update and now everything seems fine. Thanks Aaron!

    10 months ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Thanks for the tip Jan. I didn't know about those older versions being so easily…

    11 months ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Is it there yet? I get an "Content not found" message ...

    11 months ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Hi Andy, a great idea. Do you know where I can find the previous version?…

    11 months ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Ah, thanks Andreas. Will definitely have a look. Much appreciated. But perhaps the developer of…

    11 months ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Same problem here, I'm afraid. I rebuilt the index but after upgrading to WP 3.6…

    11 months ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] Change the Player's Color?", on the site WordPress Support Forums:
    Hi Adam, yes, css would be the way to go if you want to style…

    2 years ago