WordPress.org

Ready to get started?Download WordPress

Profiles

bumerangas

Profile picture of bumerangas
  • Member Since: March 4th, 2010
  • Created a topic, Exclude Register/Login Pages from Sitemap, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "301 Redirects Not Working With W3 Total Cache", on the site WordPress Support Forums:
    Thanks for your support.

    1 year ago

  • Posted a reply to "[Plugin: Social Sharing Toolkit] Facebook Like Icon Not Showing Up", on the site WordPress Support Forums:
    Drain0, Do you can't see the like icon on my post or you have the…

    2 years ago

  • Posted a reply to "[Plugin: Social Sharing Toolkit] Facebook Like Icon Not Showing Up", on the site WordPress Support Forums:
    Some strange error, I think this is Facebook fault. Resolved.

    2 years ago

  • Created a topic, [Plugin: Social Sharing Toolkit] Facebook Like Icon Not Showing Up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "301 Redirects Not Working With W3 Total Cache", on the site WordPress Support Forums:
    Yes, I added redirects before W3 Total Cache code, but that not helps because it…

    2 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Wrong Update Notification Under Plugin Settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:
    Ok, thanks.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:
    I expect my sitemap show correct image count on post. To some posts it shows…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:
    Looks like it is major issue on other sites that using WordPress Seo By Yoast…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:
    As I mentioned above, I already tried the development version. Tried once more, no success.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:
    bestjobcenter dot com/post-sitemap.xml Post: bestjobcenter dot com/2009/11/finding-uk-legal-jobs/ has 2 image, but sitemap shows 3 for…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Fatal Error On Line 977 Then Run Cache Tester", on the site WordPress Support Forums:
    What host are you using now? I'm thinking too about switching from Hostgator, because their…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:
    Plugin just on some post duplicating images in sitemap.xml

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1", on the site WordPress Support Forums:
    Hmm, my all post has feature images, but this problem persist not on all posts.

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Sitemap XML Shows 2 Images In Sitemap Instead Of 1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] PHP Fatal Error Online 213 and the Fix", on the site WordPress Support Forums:
    Thanks!

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] PHP Fatal Error Online 213 and the Fix, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress: 404 Empty Pages Returning 200 Status Code - SEO Rankings Dropped", on the site WordPress Support Forums:
    Thanks for trying to help, but I already have 404 error page - my theme…

    2 years ago

  • Created a topic, WordPress: 404 Empty Pages Returning 200 Status Code - SEO Rankings Dropped, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "301 Redirects Not Working With W3 Total Cache", on the site WordPress Support Forums:
    + I tryed to add also: "Redirect 301 /index.html http://www.domain.com.au/ Redirect 301 /Index.html http://www.domain.com.au/" but…

    2 years ago

  • Posted a reply to "301 Redirects Not Working With W3 Total Cache", on the site WordPress Support Forums:
    Update: I found the half solution here: http://stackoverflow.com/questions/4814231/301-redirect-not-working-in-wordpress I placed this code to .htaccess file…

    2 years ago

  • Created a topic, 301 Redirects Not Working With W3 Total Cache, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Fatal Error On Line 977 Then Run Cache Tester", on the site WordPress Support Forums:
    Hmm... I'm too with Hostgator, you can contact them thru live chat and notify about…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Fatal Error On Line 977 Then Run Cache Tester", on the site WordPress Support Forums:
    Try to enable PHP mode caching, you will have less problems and the speed of…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Fatal Error On Line 977 Then Run Cache Tester", on the site WordPress Support Forums:
    That's worked, thanks!

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] Fatal Error On Line 977 Then Run Cache Tester, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My Theme Have Not H1 Tags", on the site WordPress Support Forums:
    Ok, then this code have no h1. There to put that? I hope it is…

    3 years ago

  • Created a topic, My Theme Have Not H1 Tags, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Buttons] Menu Option Doesn't Working After Upgrade", on the site WordPress Support Forums:
    Yeee... All works again :)

    3 years ago

  • Created a topic, [Plugin: AddToAny: Share/Bookmark/Email Buttons] Menu Option Doesn't Working After Upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP Super Cache Not Working?", on the site WordPress Support Forums:
    Thank You!

    3 years ago

  • Posted a reply to "WP Super Cache Not Working?", on the site WordPress Support Forums:
    Do php cashing ok for shared hosting too? or this doesn't matter?

    3 years ago

  • Posted a reply to "WP Super Cache and Robots meta Conflict", on the site WordPress Support Forums:
    Ok, thanks for replay, but what about third? You mean it is something more serious?…

    3 years ago

  • Created a topic, WP Super Cache and Robots meta Conflict, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP Super Cache Not Working?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Greg's High Performance SEO] Robots Meta and Greg’s High Performance SEO", on the site WordPress Support Forums:
    Thanks

    3 years ago

  • Created a topic, [Plugin: Greg's High Performance SEO] My Old Meta Description Gone!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Greg's High Performance SEO] Robots Meta and Greg’s High Performance SEO, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] Addtoany W3C CSS Validator Errors", on the site WordPress Support Forums:
    Thanks, working.

    3 years ago

  • Created a topic, [Plugin: AddToAny: Share/Bookmark/Email Button] Addtoany W3C CSS Validator Errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Compatibility Test Errors", on the site WordPress Support Forums:
    No, I even tried different browsers, but results a just the same - and before…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Compatibility Test Errors", on the site WordPress Support Forums:
    W3 total crash... :) Yes, I have normal shared host. Maybe it is not a…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Compatibility Test Errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Revision 264695 breaks .htaccess", on the site WordPress Support Forums:
    All works great again, after upgrade. Thank!

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Revision 264695 breaks .htaccess", on the site WordPress Support Forums:
    I just want get rid of my currently errors, and I want to use "w3…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Revision 264695 breaks .htaccess", on the site WordPress Support Forums:
    Do new update will fix errors automatically? Thank You for replaying.

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Revision 264695 breaks .htaccess", on the site WordPress Support Forums:
    No or at least I wasn't successful - or tried to do thru filezila, but…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Revision 264695 breaks .htaccess", on the site WordPress Support Forums:
    Any help out here?

    4 years ago