WordPress.org

Ready to get started?Download WordPress

Profiles

Jan van Dank

Profile picture of Jan van Dank
  • Member Since: July 29th, 2011
  • Created a topic, [Plugin: TBTestimonials] Add "limit" parameter to Category Listing mode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] 404 errors because of corrupted Urls", on the site WordPress Support Forums:
    Well, I do understand that there are a lot of questions, bug reports and suggestions…

    2 years ago

  • Posted a reply to "HTML editor buttons do not work with qTranslate", on the site WordPress Support Forums:
    Custom editor buttons don't work anymore with the latest WordPress (3.4.1) and qTranslate (2.5.31) version?!…

    2 years ago

  • Posted a reply to "[Plugin: BAW Moderator Role] Send notification email for new comments?", on the site WordPress Support Forums:
    Hi Julio, thank you for adding this feature! I'll test it out soon and see…

    2 years ago

  • Created a topic, [Plugin: BAW Moderator Role] Send notification email for new comments?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Process/Bubble CSS @import handling in child themes?", on the site WordPress Support Forums:
    Copying the style.css from the main theme to the child theme wouldn't work because there…

    2 years ago

  • Created a topic, [Plugin: BAW Moderator Role] Thank you!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Process/Bubble CSS @import handling in child themes?", on the site WordPress Support Forums:
    Yes, I'm using the automatic mode. I just changed to "manual" but unfortunately the help…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Process/Bubble CSS @import handling in child themes?", on the site WordPress Support Forums:
    I'm interested in this as well. Would you mind sharing what you've found out? Currently…

    2 years ago

  • Posted a reply to "[Plugin: Simple 301 Redirects] Rip-Off Suspicion & Performance Question", on the site WordPress Support Forums:
    Hi Mark, thanks for your detailed answer. Much appreciated! @scottnelle Now back to your plugin!…

    2 years ago

  • Created a topic, [Plugin: Spam Honey Pot] Delete Spam Comments Before Added to WP?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple 301 Redirects] Rip-Off Suspicion & Performance Question", on the site WordPress Support Forums:
    @esmi, @Mark Wow, I didn't know that you guys at WordPress are that responsive. That's…

    2 years ago

  • Posted a reply to "[Plugin: Simple 301 Redirects] Rip-Off Suspicion & Performance Question", on the site WordPress Support Forums:
    Yes, seems that a WordPress moderator deleted that plugin. Great! Unfortunately that developer still has…

    2 years ago

  • Created a topic, [Plugin: Simple 301 Redirects] Rip-Off Suspicion & Performance Question, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-301] Plugin is a RIP-OFF?!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: TBTestimonials] HTTPS Bug", on the site WordPress Support Forums:
    I had to do the same to make it work: http://wordpress.org/support/topic/fatal-error-tb-testimonialsphp-on-line-881-when-force_ssl_admin-is-true#post-2485681

    2 years ago

  • Posted a reply to "[Plugin: TBTestimonials] Show all testimonials for just ONE category", on the site WordPress Support Forums:
    OK further investigated in this issue and found the solution... Sometimes it's so obvious that…

    2 years ago

  • Posted a reply to "[Plugin: TBTestimonials] Show all testimonials for just ONE category", on the site WordPress Support Forums:
    I just needed the same functionality - This should really be added to the next…

    2 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Doesn't work with qTranslate", on the site WordPress Support Forums:
    @Mike Challis Thank you for looking into this again! Well, you could call it "[x]…

    2 years ago

  • Posted a reply to "[Plugin: TBTestimonials] Widget - loop through all makes it all disappear", on the site WordPress Support Forums:
    I'm having trouble as well: Disabling the loop fixed. This isn't an acceptable solution though...

    2 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Doesn't work with qTranslate", on the site WordPress Support Forums:
    @phdsigns I'm glad that I was able to help you. :) Still waiting for a…

    2 years ago

  • Posted a reply to "[Plugin: TBTestimonials] Widget not showing anything at all", on the site WordPress Support Forums:
    I've too noticed that it doesn't work that well with WordPress 3.3.0?! It seems that…

    3 years ago

  • Posted a reply to "[Plugin: TBTestimonials] Howto use "jQuery Cycle Lite" instead ?", on the site WordPress Support Forums:
    Thank you Paul! I'm going to try this out soon and see if it successfully…

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] The Google Analytics js code is changing - NOW", on the site WordPress Support Forums:
    Just curious, in what way is it changing? Important stuff?

    3 years ago

  • Created a topic, [Plugin: TBTestimonials] Howto use "jQuery Cycle Lite" instead ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] 404 errors because of corrupted Urls", on the site WordPress Support Forums:
    Can anyone help? Maybe even the author of this plugin?!

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    OK, I added some "{}" to the "if"s in the tbtestimonials_register_preloaders() function and changed line…

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    No problem Travis... I just updated it and I'm still getting the same error as…

    3 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] 404 errors because of corrupted Urls, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    I'll fix it and release a bug fix Thanks Travis, that would be great!

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    Travis, I just updated but unfortunately it didn't fix the issue. Well the "not found"…

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    @ivycat That would be great! I finally want to be able to use my secured…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] CDN -> "Upload XXX files" buttons don't work!", on the site WordPress Support Forums:
    Hah, now it's working again. Maybe it was because of another plugin. I think "TB…

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Doesn't work with qTranslate", on the site WordPress Support Forums:
    Probably something like: switch ( get_locale() ) { case 'AAA': case 'BBB': if ( getenv('HTTPS')…

    3 years ago

  • Posted a reply to "[Plugin: TBTestimonials] Warning: loader_default.gif is not a valid file or url", on the site WordPress Support Forums:
    All I can say is that I'm probably having the same or a really similar…

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    I just tried the new version and it still produces an error. Though it changed…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC 0.9.2.3 - Occasional 404 errors for files", on the site WordPress Support Forums:
    I'm not sure if my hosting company (Bluehost) changed something or it's the latest update…

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    Did you receive my email? Maybe it was marked as spam because I included the…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] CDN -> "Upload XXX files" buttons don't work!", on the site WordPress Support Forums:
    Hi Frederick, I have bad news: E.g. clicking on "compatibility check" doesn't work anymore. So…

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] "Manually enter your UA code" not working", on the site WordPress Support Forums:
    Thanks balbert. I had exactly the same idea some hours after I posted this question.…

    3 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] "Manually enter your UA code" not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    Thanks! I've sent you an e-mail.

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    Travis, sorry for bumping but no news on this?

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC 0.9.2.3 - Occasional 404 errors for files", on the site WordPress Support Forums:
    Haha, well the problem still exists... for a few days it was gone* but now…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC 0.9.2.3 - Occasional 404 errors for files", on the site WordPress Support Forums:
    After 1-2 days of testing I finally found out that the Disk caching method is…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC 0.9.2.3 - Occasional 404 errors for files", on the site WordPress Support Forums:
    I'm still investigating but I disabled "Minify" and set caching method to "Disc (Basic)" (from…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC 0.9.2.3 - Occasional 404 errors for files", on the site WordPress Support Forums:
    Another update: Unfortunately this issue is not solved by disabling the CDN as I suggested…

    3 years ago

  • Posted a reply to "Fatal error tb-testimonials.php on line 881 when FORCE_SSL_ADMIN is TRUE", on the site WordPress Support Forums:
    Any progress on this? Please just ask me if you need more information!

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC 0.9.2.3 - Occasional 404 errors for files", on the site WordPress Support Forums:
    Quick update: It looks like disabling the CDN feature fixed this issue! So I guess…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] W3TC 0.9.2.3 - Occasional 404 errors for files, on the site WordPress Support Forums

    3 years ago