WordPress.org

Ready to get started?Download WordPress

Profiles

btandy

Profile picture of btandy
  • Member Since: September 30th, 2013
  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    Can you provide an estimated time frame on the release of this? I will be…

    9 months ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    I hope this aids in the process A5 Custom Login Page Version 1.9.1 | By…

    9 months ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    OK Thanks. Wouldn't you find it strange to work and then not? Let me kn…

    9 months ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    Thank you. Did I do something or was there something with the plugin? Thanks Robert

    9 months ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    Hello and thank you for the fast reply. I have checked them and they are…

    9 months ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    First: Thank you for the details on the Pro version. Once I finish the site,…

    9 months ago

  • Posted a reply to "Easy Modal Was working Great - Now opens slim window", on the site WordPress Support Forums:
    Here is an couple of views what it looks like; Example #1

    9 months ago

  • Created a topic, Easy Modal Was working Great - Now opens slim window, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    Ta da - Success http://i.imgur.com/x4WYaPR.png Thanks again

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    I got it just the way I envisioned it. http://imgur.com/x4WYaPR I just gave it a…

    10 months ago

  • Created a topic, Better than I expected, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    Perfect. Thank you again for the help and support, but most of all, your patience.…

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    Also, it seems like the coloring of the text is different. Is there some CSS…

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    OK Success !! Thank you. :) Now that I have it pop up, how can…

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    I am sorry to sound like such a beginner. I am a computer programmer and…

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    I am on a widget that I would like to use. Here is my link…

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    I would like to use the Easy Model on other pages as well. I am…

    10 months ago

  • Posted a reply to "Modals Not Appearing on Text Links", on the site WordPress Support Forums:
    Hello: I am becoming familiar with them. I have only added them to the 6…

    10 months ago

  • Created a topic, Modals Not Appearing on Text Links, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Featured Video Plus plugin is throwing a javascript error", on the site WordPress Support Forums:
    The Site is http://www.omegatrader.com . Sorry to leave that out.

    10 months ago

  • Created a topic, Featured Video Plus plugin is throwing a javascript error, on the site WordPress Support Forums

    10 months ago