WordPress.org

Ready to get started?Download WordPress

Profiles

bstharp

Profile picture of bstharp
  • Member Since: November 3rd, 2010
  • Posted a reply to "Some links not linking to localhost", on the site WordPress Support Forums:
    Ah, that is what I thought someone would say. Thank you, I appreciate the feedback…

    1 year ago

  • Posted a reply to "pages not found", on the site WordPress Support Forums:
    I went into PHPmyAdmin and did a search on any url that was still my…

    1 year ago

  • Created a topic, Some links not linking to localhost, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "pages not found", on the site WordPress Support Forums:
    I'm having the same issue. I have http://localhost:8888/testwordpress in my WordPress Address and Site URL…

    1 year ago

  • Posted a reply to "Galleries not re-ordering my images", on the site WordPress Support Forums:
    ah, OK, thanks ESMI!! back to you later if I get the chance to try…

    1 year ago

  • Posted a reply to "Galleries not re-ordering my images", on the site WordPress Support Forums:
    Hmmm. sadly no time for that as I leave at 3 AM tomorrow for flight.…

    1 year ago

  • Posted a reply to "Updating Galleries but no Changes on Site Pages", on the site WordPress Support Forums:
    I'm having the same issue and I have cleared cache, but to no avail. I'm…

    1 year ago

  • Created a topic, Galleries not re-ordering my images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding galleries to pages", on the site WordPress Support Forums:
    Thanks, I am researching this with the theme developer, too, but this is the wordpress…

    1 year ago

  • Created a topic, Adding galleries to pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "User registrations problem", on the site WordPress Support Forums:
    AHA! I just went there and saw that it was indeed still clicked as "anyone…

    2 years ago

  • Created a topic, User registrations problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problems getting local server test site running properly", on the site WordPress Support Forums:
    Yes, it does use 8888 as the default port.

    2 years ago

  • Posted a reply to "Hiding Static Front Page Menu", on the site WordPress Support Forums:
    I don't mean in place of front_page but inside the parenthesis after it! I have…

    2 years ago

  • Created a topic, Hiding Static Front Page Menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Changing data in myPHPadmin", on the site WordPress Support Forums:
    Thank you, I will do that.

    2 years ago

  • Posted a reply to "Changing data in myPHPadmin", on the site WordPress Support Forums:
    thanks, it's definitely not finishing by the looks of it, yet it IS when you…

    2 years ago

  • Created a topic, Changing data in myPHPadmin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problems getting local server test site running properly", on the site WordPress Support Forums:
    I stand corrected - My Site Address URL was localhost:8888/wordpress, not XXXXwordpress, which was the…

    2 years ago

  • Posted a reply to "Problems getting local server test site running properly", on the site WordPress Support Forums:
    Hi Jesper - it can be frustrating! Make sure in settings that your WordPress URL…

    2 years ago

  • Posted a reply to "Problems getting local server test site running properly", on the site WordPress Support Forums:
    Thank you for your answer Baguio. I figured out very late last night that I…

    2 years ago

  • Posted a reply to "Problems getting local server test site running properly", on the site WordPress Support Forums:
    I'm getting sooooo close to this working. I looked at my settings>general and found my…

    2 years ago

  • Posted a reply to "Problems getting local server test site running properly", on the site WordPress Support Forums:
    Here's an update: I closed my database php window, finally giving up as the spinning…

    2 years ago

  • Created a topic, Problems getting local server test site running properly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MAMP's phpMyAdmin and SQLiteManager tabs blank so can't create MySQL database", on the site WordPress Support Forums:
    I'm getting the same thing. I had it at one point but didn't want a…

    2 years ago

  • Posted a reply to "Website got infected and now i have questions", on the site WordPress Support Forums:
    Well, I ended up doing a complete re-install of wordpress and my theme and I'm…

    2 years ago

  • Posted a reply to "Website got infected and now i have questions", on the site WordPress Support Forums:
    Thank you Esmi and Peter - all of you in fact, for your help. I…

    2 years ago

  • Posted a reply to "Website got infected and now i have questions", on the site WordPress Support Forums:
    Thank you Michael - I was comparing them to my archived site - what I…

    2 years ago

  • Created a topic, Website got infected and now i have questions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site Hacked - Java Applet Installed Somewhere", on the site WordPress Support Forums:
    http://www.brendatharhp.com/blog - and thank you for your help!

    2 years ago

  • Posted a reply to "Site Hacked - Java Applet Installed Somewhere", on the site WordPress Support Forums:
    Hi - I am using a Mac and have been recently contacted by a PC…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Send db to Dropbox", on the site WordPress Support Forums:
    My SQL is also not showing a current date. Mine shows 9/1/2011 - and I…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Sudden unexplained backup activity", on the site WordPress Support Forums:
    I am having the same issue, but I only see that message coming up on…

    2 years ago

  • Posted a reply to "Posting Via Email Issue", on the site WordPress Support Forums:
    Hooray - I did it by myself. :) I had contributor checked, and it wasn't…

    3 years ago

  • Posted a reply to "Posting Via Email Issue", on the site WordPress Support Forums:
    I need to add that when I look at the post after 'approving it', there…

    3 years ago

  • Created a topic, Posting Via Email Issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "problems getting pictures into facebook blog posting", on the site WordPress Support Forums:
    Thanks for the reply, esmi - I've been on a book deadline and no time…

    3 years ago

  • Posted a reply to "problems getting pictures into facebook blog posting", on the site WordPress Support Forums:
    Hmmm that didn't work either - and now no posts show up at all. It's…

    3 years ago

  • Posted a reply to "problems getting pictures into facebook blog posting", on the site WordPress Support Forums:
    OK, I will try that and see what happens. Thanks, and I'll get back with…

    3 years ago

  • Posted a reply to "problems getting pictures into facebook blog posting", on the site WordPress Support Forums:
    it had been working and the feed url on networked blogs was http://www.brendatharp.com/blog/feed/rss

    3 years ago

  • Posted a reply to "problems getting pictures into facebook blog posting", on the site WordPress Support Forums:
    do you mean http://brendatharp.com/blog/feed/ as that's the url of the blog page

    3 years ago

  • Posted a reply to "problems getting pictures into facebook blog posting", on the site WordPress Support Forums:
    also, where do I find the feed url on my blog site in the dashboard?…

    3 years ago

  • Created a topic, problems getting pictures into facebook blog posting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "tracking urls showing up on my browsers since I installed wordpress", on the site WordPress Support Forums:
    Thanks, for the assurance, James. I'm trying to sort out the source of all of…

    4 years ago

  • Created a topic, tracking urls showing up on my browsers since I installed wordpress, on the site WordPress Support Forums

    4 years ago