WordPress.org

Ready to get started?Download WordPress

Profiles

BSPBrent

Profile picture of BSPBrent
  • Member Since: February 14th, 2011
  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    This is my current wp-config.php for the site and blog IDs. define( 'SITE_ID_CURRENT_SITE', 2 );…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    I got the network blog install to work by changing the blog_id in the de_blogs…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    Yes, the "id" in de_site is 2. For the database server it is on, the…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    oh no. so does that mean I'm stuck!? Does anyone know where in the code…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    I started over with a clean code download. I did not have the WP_ALLOW_REPAIR setting…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    These are the tables that get created: de_blog_versions de_blogs de_commentmeta de_comments de_links de_options de_postmeta de_posts…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    I did not turn off plugins, I emptied the plugins directory. To double check, I…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    All the proper configs are there. This is my current config, with the domain changed…

    3 years ago

  • Posted a reply to "Database error when enabling mutlisite", on the site WordPress Support Forums:
    All the base tables are there. As I mentioned, single blog setup works just fine.…

    3 years ago

  • Posted a reply to "Trouble enabling up Network Blog support", on the site WordPress Support Forums:
    Yes, I saw that in your first response. If you click on the link "Giving…

    3 years ago

  • Created a topic, Database error when enabling mutlisite, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Trouble enabling up Network Blog support, on the site WordPress Support Forums

    3 years ago