WordPress.org

Ready to get started?Download WordPress

Profiles

bschmidttraub

Profile picture of bschmidttraub
  • Member Since: October 8th, 2012
  • Posted a reply to "Google doc Embedder and internet explorer 10-11", on the site WordPress Support Forums:
    ps. the reason why the meta didn't works on your page it's because it is…

    2 months ago

  • Posted a reply to "Google doc Embedder and internet explorer 10-11", on the site WordPress Support Forums:
    funny! it works for me even in the default edge mode. Looks like IE 11…

    2 months ago

  • Posted a reply to "Google doc Embedder and internet explorer 10-11", on the site WordPress Support Forums:
    @andy0829 use the developer tool in IE ( hit F12) to see if IE is…

    2 months ago

  • Posted a reply to "Google doc Embedder and internet explorer 10-11", on the site WordPress Support Forums:
    @EntroNet: The above link works for me (IE 11.02) wich version do you have tested?…

    3 months ago

  • Posted a reply to "Google doc Embedder and internet explorer 10-11", on the site WordPress Support Forums:
    Hi, it should be between the <head></head> tags of you site.

    3 months ago

  • Posted a reply to "Google doc Embedder and internet explorer 10-11", on the site WordPress Support Forums:
    Rick, just a workaround: Until Google or Microsoft do something with this issue you can…

    5 months ago

  • Posted a reply to "Fatal error after update WP 3.5", on the site WordPress Support Forums:
    Nope, no response from the developer! Seems that this plugin isn't maintained any more. I've…

    1 year ago

  • Posted a reply to "[Plugin: BuddyPress Multilingual] v1.4.0 broke WPML Language Selector", on the site WordPress Support Forums:
    thank you netigate! will try it

    1 year ago

  • Created a topic, Fatal error after update WP 3.5, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: BuddyPress Multilingual] v1.4.0 broke WPML Language Selector", on the site WordPress Support Forums:
    Hi Julio, no, not at all, the issue is still unsolved. But we actually do…

    1 year ago

  • Posted a reply to "[Plugin: BuddyPress Multilingual] v1.4.0 broke WPML Language Selector", on the site WordPress Support Forums:
    Hi prock13, i've made a ticket on wpml.org: http://wpml.org/forums/topic/bpml-doesnt-work-with-wpml-language-switcher/#post-78863

    2 years ago