WordPress.org

Ready to get started?Download WordPress

Profiles

bruteprop

Profile picture of bruteprop
  • Member Since: May 1st, 2010
  • Posted a reply to "[Plugin: Simple Facebook Connect] Plugin Activation incompatible with WordPress 2.9.2 (minor)", on the site WordPress Support Forums:
    Sorry, that should read 'I can install but cannot activate it'.

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Plugin Activation incompatible with WordPress 2.9.2 (minor)", on the site WordPress Support Forums:
    I have PHP 5 but cannot instal the plug-in. I am getting the same fatal…

    4 years ago

  • Created a topic, shop error, on the site WordPress Support Forums

    4 years ago