WordPress.org

Ready to get started?Download WordPress

Profiles

brucenow

Profile picture of brucenow
  • Member Since: February 21st, 2007
  • Find me on:

  • Created a topic, Missing options under page edit, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Replacing site description with an image", on the site WordPress Support Forums:
    Very cool! That did it. Much Thanks.

    4 years ago

  • Posted a reply to "Replacing site description with an image", on the site WordPress Support Forums:
    http://neighborsconnect.us/

    4 years ago

  • Created a topic, Replacing site description with an image, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    I found the fix! I copied my BuddyPress Twenty Ten Child 1.0 theme, renamed it…

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    I didn't know Buddy Press was just for the main site. I thought it was…

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    Also, it's like I'm using the child of a child theme, this bP for Twenty…

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    Thanks for educating me on the CODE thing. I think the recode for BP site…

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    I just googled "BuddyPress Twenty Ten Child 1.0 by bp-theme-converts" and didn't find it. The…

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    Ok. It's here somewhere, right? <?php if ( 'activity' != bp_dtheme_page_on_front() && bp_is_active( 'activity' )…

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    Yeah, the urls throw the /goldengate/ folder into the mix. So? I'm assuming I would…

    4 years ago

  • Posted a reply to "BuddyPress pages not showing on subdirectory site", on the site WordPress Support Forums:
    Where do I change those links, and why are they even existing? They weren't there…

    4 years ago

  • Created a topic, BuddyPress pages not showing on subdirectory site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Dropped Header Menu in Subdirectory Site", on the site WordPress Support Forums:
    Update: Since I didn't really have anything on this site anyway, I deleted it. But…

    4 years ago

  • Posted a reply to "Dropped Header Menu in Subdirectory Site", on the site WordPress Support Forums:
    Using Firebug and clicking on the header, I see the html for the menu and…

    4 years ago

  • Created a topic, Dropped Header Menu in Subdirectory Site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "A different header image for each multi-site?", on the site WordPress Support Forums:
    I was having problems installing WordPress 3.01 MU, so I got a support tech at…

    4 years ago

  • Created a topic, [Plugin: superb slideshow gallery] Deprecated user levels cause security breach!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    While logged in as admin, copy the url of the plugin admin page you want…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    Thank you David! That did it. The "Settings" menu item no longer shows up in…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    The way I see it (which is from a very partial knowledge of the code):…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    UPDATE: Sorry for all of this silliness. (or distractions, or just temporary stupidity) I deleted…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    UPDATE: Actually, that wasn't too smart, publishing the ftp info to that folder. So I…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    For some reason, I don't get notified by email when there are responses to my…

    4 years ago

  • Posted a reply to "A different header image for each multi-site?", on the site WordPress Support Forums:
    Ok. This is the first time I've used pastebin. I made it private and I…

    4 years ago

  • Posted a reply to "A different header image for each multi-site?", on the site WordPress Support Forums:
    UPDATE: Also, I just tried uploading the new header image into the main site home…

    4 years ago

  • Posted a reply to "A different header image for each multi-site?", on the site WordPress Support Forums:
    Ok. Now it's beginning to make sense to me. But I followed your instructions and…

    4 years ago

  • Posted a reply to "A different header image for each multi-site?", on the site WordPress Support Forums:
    OOPS! Thank you for that. It was there, but I was missing the second *…

    4 years ago

  • Posted a reply to "A different header image for each multi-site?", on the site WordPress Support Forums:
    I'm afraid creating my own child theme may be beyond my abilities. I took a…

    4 years ago

  • Created a topic, A different header image for each multi-site?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    OOps! My Usertest subscriber has no settings menu now in the site admin, but my…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    Hey! I finally got the solution that David gave me above to work. The problem…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    Oh yeah! I mistook a ")" for a "}". My vision sucks. Now I don't…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    My knowledge of PHP and the WordPress codex is a bit lacking to say the…

    4 years ago

  • Posted a reply to "Super Admin> Options> Menu Settings> Enable Adminstration Menus", on the site WordPress Support Forums:
    Hey thanks to both of you for the response. I was thinking the same thing…

    4 years ago

  • Created a topic, Super Admin> Options> Menu Settings> Enable Adminstration Menus, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Superb Slideshow Gallery Glitch or 3.0.1 Glitch?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Multiper WP Content Sliders on one page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "My domain URL takes me to my hosting site default welcome page.", on the site WordPress Support Forums:
    HostMonster told me their sites default to the www, but they should answer to both.

    4 years ago

  • Posted a reply to "My domain URL takes me to my hosting site default welcome page.", on the site WordPress Support Forums:
    How can I change it without reinstalling wordpress, or since i have no content in…

    4 years ago

  • Posted a reply to "My domain URL takes me to my hosting site default welcome page.", on the site WordPress Support Forums:
    When I was setting it up, the instructions said to delete the "www" from the…

    4 years ago

  • Posted a reply to "My domain URL takes me to my hosting site default welcome page.", on the site WordPress Support Forums:
    My wp_config.php file reads: define('WP_DEBUG', false); define('WP_ALLOW_MULTISITE', true); define( 'MULTISITE', true ); define( 'SUBDOMAIN_INSTALL', false…

    4 years ago

  • Posted a reply to "My domain URL takes me to my hosting site default welcome page.", on the site WordPress Support Forums:
    No, I did put it in the public_html folder and there is no index.html file…

    4 years ago

  • Created a topic, My domain URL takes me to my hosting site default welcome page., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Permalinks problem", on the site WordPress Support Forums:
    I switched my hosting to HostMonster. Problem resolved.

    4 years ago

  • Posted a reply to "Permalinks problem", on the site WordPress Support Forums:
    Although I think I did try the "numeric" option once, and then went back to…

    4 years ago

  • Posted a reply to "Permalinks problem", on the site WordPress Support Forums:
    No, just clicking on the first option below default: Day and Name.

    4 years ago

  • Posted a reply to "Permalinks problem", on the site WordPress Support Forums:
    It's been over an hour since I touched it. No change. Something new I discovered…

    4 years ago

  • Posted a reply to "Permalinks problem", on the site WordPress Support Forums:
    Yes, mod_rewrite is active on all their servers by default.

    4 years ago

  • Posted a reply to "Permalinks problem", on the site WordPress Support Forums:
    Yes, just checked. It's Linux.

    4 years ago