WordPress.org

Ready to get started?Download WordPress

Profiles

brpubs

Profile picture of brpubs
  • Member Since: April 6th, 2008
  • Posted a reply to "html in author bio", on the site WordPress Support Forums:
    That's great -- thanks again!

    3 months ago

  • Posted a reply to "search not working?", on the site WordPress Support Forums:
    Yep. I just re-enabled admin search in Relevanssi and the MLA search still works correctly.…

    4 months ago

  • Posted a reply to ""wrong password" entries", on the site WordPress Support Forums:
    OK, thanks for the quick response!

    5 months ago

  • Created a topic, "wrong password" entries, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "search not working?", on the site WordPress Support Forums:
    Great news! Thanks again --

    5 months ago

  • Posted a reply to "search not working?", on the site WordPress Support Forums:
    Turned off the "Use search for admin" and all is well. Thanks!!! If you find…

    5 months ago

  • Posted a reply to "search not working?", on the site WordPress Support Forums:
    Yes, I did try searching on "anderson" with only the title field checked. No results.…

    5 months ago

  • Posted a reply to "search not working?", on the site WordPress Support Forums:
    Hi. Thanks for such a quick reply. I do see 'search results for "anderson"' at…

    6 months ago

  • Created a topic, search not working?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, html in author bio, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Pagination Bug in v1.41 Media/Assistant submenu", on the site WordPress Support Forums:
    Perfect -- thanks so much! And my apologies for the slow response -- just had…

    11 months ago

  • Posted a reply to "Pagination Bug in v1.41 Media/Assistant submenu", on the site WordPress Support Forums:
    Great -- thanks very much. Any idea when you'll be releasing that update?

    1 year ago

  • Posted a reply to "Pagination Revisited", on the site WordPress Support Forums:
    I've just run into a different type of pagination issue. If I try to filter…

    1 year ago

  • Created a topic, It almost worked perfectly..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Media Library Assistant] Bad Parent / Orphan possibly wrong?", on the site WordPress Support Forums:
    Thanks so much for your help with this -- really appreciate it!

    1 year ago

  • Posted a reply to "[Plugin: Media Library Assistant] Bad Parent / Orphan possibly wrong?", on the site WordPress Support Forums:
    Hi David -- Sending page link by email. And yes, it does seem that the…

    1 year ago

  • Posted a reply to "[Plugin: Media Library Assistant] Bad Parent / Orphan possibly wrong?", on the site WordPress Support Forums:
    I have a similar issue, with images showing up as correctly parented in the library…

    1 year ago

  • Posted a reply to "conflict with Advanced Custom Fields?", on the site WordPress Support Forums:
    Bingo! Thanks!!

    1 year ago

  • Posted a reply to "conflict with Advanced Custom Fields?", on the site WordPress Support Forums:
    I did just notice that if I call the post ID for the page that…

    1 year ago

  • Created a topic, Staff index to use as anchor links, on the site WordPress Support Forums

    1 year ago

  • Created a topic, conflict with Advanced Custom Fields?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Grouping Not working.", on the site WordPress Support Forums:
    Urrgh. User error, I guess. Just noticed in some examples in the support threads that…

    1 year ago

  • Posted a reply to "Grouping Not working.", on the site WordPress Support Forums:
    Hi -- I'm having the same problem, but without the same success after deleting everything,…

    1 year ago