WordPress.org

Ready to get started?Download WordPress

Profiles

bronski

Profile picture of bronski
  • Member Since: April 27th, 2004
  • Posted a reply to "comments dissappear", on the site WordPress Support Forums:
    Have a look at this thread: http://wordpress.org/support/6/12311

    10 years ago

  • Posted a reply to "non-latin permalink problem.", on the site WordPress Support Forums:
    Well, with 1.3-alpha 3 (2004-09-22) it doesn't work yet... http://bronski.net/wp-archiv/2004/09/23/interňatÄ«oʼnalįşætiøŋ/ -> no posts matched your…

    10 years ago

  • Posted a reply to "Trackback problems in 1.3-alpha-3", on the site WordPress Support Forums:
    Michel fixed that bug much better than i hacked it - thanks! 2004-09-22 works fine…

    10 years ago

  • Posted a reply to "Trackback problems in 1.3-alpha-3", on the site WordPress Support Forums:
    I filed a bug-report for this.

    10 years ago

  • Posted a reply to "Posting Drafts", on the site WordPress Support Forums:
    well, with this patch applied the setting mentioned above doesn't need to be set to…

    10 years ago

  • Posted a reply to "Posting Drafts", on the site WordPress Support Forums:
    i think this only happens when you have only one user. well, in edit.php in…

    10 years ago

  • Posted a reply to "Posting Drafts", on the site WordPress Support Forums:
    just found out about that too, bummer. :-( looking at http://www.php.net/manual/en/function.implode.php i was so sure…

    10 years ago

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    it seems there is a syntax error in line 13 of edit.php correct is $editable…

    10 years ago

  • Posted a reply to "Posting Drafts", on the site WordPress Support Forums:
    it seems there is a syntax error in line 13 of edit.php correct is $editable…

    10 years ago

  • Posted a reply to "7/9 Trackback", on the site WordPress Support Forums:
    Yes, of course 9/7. But there were several posts with that notation...

    10 years ago

  • Posted a reply to "7/9 database changes", on the site WordPress Support Forums:
    Thanks, I've found the mailman-pages and subscribed. Apart from that I wrote some update-statements including…

    10 years ago

  • Posted a reply to "7/9 database changes", on the site WordPress Support Forums:
    Duh! Just found in http://wordpress.org/support/6/12438 that the field "guid" came with the upgrade. So I…

    10 years ago

  • Posted a reply to "7/9 database changes", on the site WordPress Support Forums:
    We already found out that the comment_approved field in table wordpress_comments was changed from "1"…

    10 years ago

  • Posted a reply to "7/9 Trackback", on the site WordPress Support Forums:
    Trackback in nightly 7/9 gives me errors: [08-Sep-2004 08:45:46] PHP Warning: main(./wp-config.php): failed to open…

    10 years ago

  • Posted a reply to "Comments in 1.3-alpha3", on the site WordPress Support Forums:
    My guess is that the reason for all my posts showing up with pings and…

    10 years ago

  • Posted a reply to "Comments in 1.3-alpha3", on the site WordPress Support Forums:
    Beel, both default_values are set to open in my nightly 9/7, but nevertheless all new…

    10 years ago

  • Posted a reply to "wp_get_archives() limits number of posts", on the site WordPress Support Forums:
    Yes, right! My index.php is outside of the WP-dir so I didn't catch that change...…

    10 years ago

  • Posted a reply to "wp_get_archives() limits number of posts", on the site WordPress Support Forums:
    To be precise it is not the function wp_get_archives() but the index-loop. When you access…

    10 years ago

  • Posted a reply to "wp_get_archives() limits number of posts", on the site WordPress Support Forums:
    Thanks, but wp_get_archives() is not in the loop.

    10 years ago

  • Posted a reply to "wp_get_archives() limits number of posts", on the site WordPress Support Forums:
    I just realized with wordpress-2004-08-01 and wordpress-2004-08-04, too, the output of wp_get_archives() limits the number…

    10 years ago

  • Posted a reply to "pubDate in wp-rss2.php", on the site WordPress Support Forums:
    I think not. what is in a feed? title, excerpt, maybe the full text, but…

    10 years ago

  • Posted a reply to "pubDate in wp-rss2.php", on the site WordPress Support Forums:
    beat me, that didn't work. it stays German.

    10 years ago

  • Posted a reply to "Improper behavior when saving a draft", on the site WordPress Support Forums:
    I remember that happening some time ago, but with 5/19 it works as suspected.

    10 years ago

  • Posted a reply to "pubDate in wp-rss2.php", on the site WordPress Support Forums:
    The way pubDate in wp-rss2.php is created is echo mysql2date('D, d M Y H:i:s +0000',…

    10 years ago

  • Posted a reply to "Trying to use Ecto", on the site WordPress Support Forums:
    hope you're not on a windows-box... on a unix-box: patch xmlrpc.php < xmlrpc.patch but as…

    10 years ago

  • Posted a reply to "Cannot redeclare class streamreader", on the site WordPress Support Forums:
    Ah, a new version of wp-blog-header.php just showed up in CVS and that streams.php-error is…

    10 years ago

  • Posted a reply to "What is the MO file? Where can I get it?", on the site WordPress Support Forums:
    The PO-file can be edited ith any texteditor (with special programms as poedit, too, of…

    10 years ago

  • Posted a reply to "Cannot redeclare class streamreader", on the site WordPress Support Forums:
    and another error, this time with wp-admin/post.php: Invalid argument supplied for foreach() in /path/to/wordpress/wp-admin/admin-functions.php on…

    10 years ago

  • Posted a reply to "Cannot redeclare class streamreader", on the site WordPress Support Forums:
    another error introduced in 2004-05-12: Fatal error: Cannot redeclare class streamreader in /path/to/wordpress/wp-includes/streams.php on line…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    komputist: I've had the same error messages until I replaced all umlauts in ekes po-file…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    komputist: you can use msgfmt which shoud get installed along with Fink-gettext. msgfmt de_DE.po leaves…

    10 years ago

  • Posted a reply to ""Edit this" link", on the site WordPress Support Forums:
    Ah, I see. Thanks for pointing it out, that answers my question.

    10 years ago

  • Posted a reply to ""Edit this" link", on the site WordPress Support Forums:
    I have my blog URI different from my WP URI (general options, 3rd and 4th…

    10 years ago

  • Posted a reply to "1.2B non mod_rewrite urls?", on the site WordPress Support Forums:
    You probably removed too many mod_rewrite-rules. The feeds dont get generated via index.php but via…

    10 years ago

  • Posted a reply to "wp-login does not work with Safari", on the site WordPress Support Forums:
    tcloer: 1.02 had only 3 mod_rewrite rules, and 1.2 almost a dozen. But anyway... as…

    10 years ago

  • Posted a reply to "wp-login does not work with Safari", on the site WordPress Support Forums:
    OS X 10.3.3 and Safari 1.2.1 here, too - and no problem. Have you updated…

    10 years ago

  • Posted a reply to "functions in wp-comments.php", on the site WordPress Support Forums:
    This is only beautification, but anyway... Another one in index.php, line 40, there is edit_post_link();…

    10 years ago

  • Posted a reply to "functions in wp-comments.php", on the site WordPress Support Forums:
    I think in line 24 it should be comments_number(__('Comments'), __('1 Comment'), __('% Comments')); instead of…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    On a different machine compiling the po-file into a mo-file gave me errors. It turned…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    OK, not logged in... that last anonymous was me... Thanks for your help btw.

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    yep, already tried putting de_DE into wp-l10n.php - but that didn't work either. I checked…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    Right - and I've set WPLANG in wp-config.php to de_DE and put a de_DE.mo into…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    Here l10n isn't working either, not at all, whatever I did. First I thought this…

    10 years ago