WordPress.org

Ready to get started?Download WordPress

Profiles

brighamrussell

Profile picture of brighamrussell
  • Member Since: December 31st, 2012
  • Posted a reply to "Visual Editor: Not working in WordPress 3.5", on the site WordPress Support Forums:
    The fix that I found that worked on every borked WordPress site on which I…

    1 year ago

  • Posted a reply to "Visual Editor is not running in WordPress 3.5 for my Weblog", on the site WordPress Support Forums:
    It is simple. Delete your wp-admin and wp-includes directories as well as all the files…

    1 year ago

  • Posted a reply to "Visual Editor is not running in WordPress 3.5 for my Weblog", on the site WordPress Support Forums:
    The following link answers your questions: http://www.hostgator.com/tutorials/ftp/filezilla/transferring-files-via-filezilla.htm [ solicitation for paid support moderated. Please don't…

    1 year ago

  • Posted a reply to "Edit Post "Visual" view not working", on the site WordPress Support Forums:
    When I had this issue, all I had to do was delete the old WP…

    1 year ago

  • Posted a reply to "Visual Editor is not running in WordPress 3.5 for my Weblog", on the site WordPress Support Forums:
    I figured out the solution. All I need to do was delete the old WP…

    1 year ago

  • Posted a reply to "Visual Editor: Not working in WordPress 3.5", on the site WordPress Support Forums:
    I took the advise of WPyogi, and this issues is not listed, and none of…

    1 year ago