WordPress.org

Ready to get started?Download WordPress

Profiles

Brig01

Profile picture of Brig01
  • Member Since: March 17th, 2010
  • Created a topic, Custom maintenance page - multi site install, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Quick question about posts in a multisite envitonment", on the site WordPress Support Forums:
    Thanks all for the confirmation. At least I know that it's not possible now without…

    3 years ago

  • Posted a reply to "Quick question about posts in a multisite envitonment", on the site WordPress Support Forums:
    I know about WordPress, it's just that I try to limit the number of plugins…

    3 years ago

  • Posted a reply to "Quick question about posts in a multisite envitonment", on the site WordPress Support Forums:
    Thanks Tim will test this one. I take it it's not a built in feature…

    3 years ago

  • Created a topic, Quick question about posts in a multisite envitonment, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Put classes around the posted on date?", on the site WordPress Support Forums:
    Awesome! Thank you alchymyth, works perfectly! I actually always wondered what that 'spaceholder' was. Now…

    3 years ago

  • Created a topic, Put classes around the posted on date?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress Development Environment", on the site WordPress Support Forums:
    Still shouldn't redirect if you specify for example default.htm in the URL. Those server settings…

    4 years ago

  • Posted a reply to "WordPress Development Environment", on the site WordPress Support Forums:
    Sounds like something in your htaccess file redirects. Shouldn't happen though as WP wouldn't add…

    4 years ago

  • Posted a reply to "WordPress Development Environment", on the site WordPress Support Forums:
    If you're on apache then it's most likely down to your virtual host settings. Usually…

    4 years ago

  • Posted a reply to "WordPress Development Environment", on the site WordPress Support Forums:
    This is what I do while I develop sites. Just put this in your htaccess…

    4 years ago

  • Created a topic, Bit.ly URL Function - Testing Request, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Missing current_page_parent css class for custom post types", on the site WordPress Support Forums:
    I might have found a solution. It works but have not tested it in a…

    4 years ago

  • Posted a reply to "Missing current_page_parent css class for custom post types", on the site WordPress Support Forums:
    Here's my CSS for highlighting the menu item: ul.menu li a:hover, ul.menu li.current_page_item a, ul.menu…

    4 years ago

  • Posted a reply to "Missing current_page_parent css class for custom post types", on the site WordPress Support Forums:
    I have the same problem. This issue seems to be in the trac but its…

    4 years ago

  • Posted a reply to "Custom post types & breadcrumbs", on the site WordPress Support Forums:
    I'm having the same issue with the Yoast breadcrumbs plugin. I got a custom post…

    4 years ago

  • Posted a reply to "Including jQuery breaks dashboard JavaScript", on the site WordPress Support Forums:
    Sorry to bring an old thread back to life but I'm having this exact problem…

    4 years ago

  • Posted a reply to "Add rel="xyz" to Gallery Link", on the site WordPress Support Forums:
    Never mind, figured it out! add_filter('the_content', 'addshadowboxrel', 12); add_filter('get_comment_text', 'addshadowboxrel'); function addshadowboxrel ($content) { global…

    4 years ago

  • Posted a reply to "Add rel="xyz" to Gallery Link", on the site WordPress Support Forums:
    Sorry to revive an old thread but this function is exactly what I need but…

    4 years ago