WordPress.org

Ready to get started?Download WordPress

Profiles

brent3721

Profile picture of brent3721
  • Member Since: January 29th, 2007
  • 1109 Prospect Ave. Brooklyn, NY
  • mimoymima.com
  • Web Designer/ Developer at mimoYmima & CONDENSED

Bio/Description

We’ve been making tons of WordPress sites since v.1.5 ! Never looked back, lots of love to the Automatic crew.

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    just noticed we have the same issue -- on wordpress 3.8 Updated some other plugins…

    7 months ago

  • Posted a reply to "Fatal error: Cannot redeclare _search_terms_tidy()", on the site WordPress Support Forums:
    also getting this error on a site, anyone know what going on? I tried renaming…

    9 months ago

  • Posted a reply to "could you possibly take the !important declarations off the background css?", on the site WordPress Support Forums:
    it works !!! -- See it in action here: http://inspiration.condensed.io/

    10 months ago

  • Posted a reply to "could you possibly take the !important declarations off the background css?", on the site WordPress Support Forums:
    Lots of people use high density displays now so not having support for them makes…

    10 months ago

  • Created a topic, could you possibly take the !important declarations off the background css?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Disqus converted apostrophes (') into html code (&#039)", on the site WordPress Support Forums:
    I'm having the exact same issue, anyone know how to fix this, I also imported…

    12 months ago

  • Posted a reply to "Easy to use", on the site WordPress Support Forums:
    Be careful, it saves TONS of data if you have it log your redirects or…

    1 year ago

  • Created a topic, [Plugin: Dropdown Menus] usage tip for using dropdown menus plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Sociable] Facebook button points to wrong post (conflict with YARPP & similar plugins)", on the site WordPress Support Forums:
    The awesome people at blogplay helped me out fixing this issue, here's what it was…

    3 years ago

  • Posted a reply to "[Plugin: Sociable] Facebook button points to wrong post (conflict with YARPP & similar plugins)", on the site WordPress Support Forums:
    same problem here anyone figure out how to fix it?

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Does not work with Multisite 3.0.1", on the site WordPress Support Forums:
    We'd also like to see more multisite support your plugin is the best so we…

    3 years ago

  • Posted a reply to "Multisite media upload folder not updating", on the site WordPress Support Forums:
    I agree that this does work great in some situations, but others not so much.…

    3 years ago

  • Posted a reply to "mapping domains issues, wp 3.2", on the site WordPress Support Forums:
    OMG figured it out finally, I'm going to post here to maybe save others countless…

    3 years ago

  • Posted a reply to "mapping domains issues, wp 3.2", on the site WordPress Support Forums:
    I also followed all the steps on otto's blog and it works good but even…

    3 years ago

  • Posted a reply to "[Plugin: AdRotate] Ads not showing in widgets after upgrade", on the site WordPress Support Forums:
    deactivating and re-activating the plugin worked for us :D

    3 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Own banners?", on the site WordPress Support Forums:
    ah nevermind, that was put in by another plugin I was testing, got mixed up.…

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Own banners?", on the site WordPress Support Forums:
    actually when you put in your own code it escapes all the quotes so the…

    4 years ago

  • Posted a reply to "Media Temple oeaou hack", on the site WordPress Support Forums:
    also using mediatemple grid server, we are in spain at the moment, maybe people can…

    4 years ago

  • Posted a reply to "Cannot Switch Between Visual and HTML in editor", on the site WordPress Support Forums:
    oops correction, it wasn't 'use google libraries' it was 'google ajax libraries api plugin' (could…

    4 years ago

  • Posted a reply to "Cannot Switch Between Visual and HTML in editor", on the site WordPress Support Forums:
    we had the same problem and it was the Use Google Libraries plugin (mentioned in…

    4 years ago

  • Posted a reply to "Flash links are not working in my header file", on the site WordPress Support Forums:
    if you were using a mirrored domain when you setup the site and then made…

    5 years ago

  • Posted a reply to "Permissions/problems uploading images", on the site WordPress Support Forums:
    Fixed it. I went to the wordpress settings in the admin area then to the…

    6 years ago