WordPress.org

Ready to get started?Download WordPress

Profiles

brendan

Profile picture of brendan
  • Member Since: October 2nd, 2004
  • Posted a reply to "Random Blank Pages", on the site WordPress Support Forums:
    What change did you make? I don't even have wp-cache and I get the error...…

    8 years ago

  • Posted a reply to "CSS / Picture Overlays?", on the site WordPress Support Forums:
    Shouldn't the overlay DIV you made be inside the body tag, maybe I read it…

    8 years ago

  • Posted a reply to "Random Blank Pages", on the site WordPress Support Forums:
    ahhh, that would be the difference, I don't even have wp-cache

    8 years ago

  • Posted a reply to "Random Blank Pages", on the site WordPress Support Forums:
    Checked it out, I am trying to find "wp-cache-phase2.php" as it suggests, can't seem to…

    8 years ago

  • Posted a reply to "Site opens with blank page", on the site WordPress Support Forums:
    I am trying to fix this issue as well, call me noob, but where do…

    8 years ago

  • Posted a reply to "Random Blank Pages", on the site WordPress Support Forums:
    I still have "Extended Live Archives" disabled and it happened again, so that wasn't the…

    8 years ago

  • Posted a reply to "Random Blank Pages", on the site WordPress Support Forums:
    Glad to see I am not the only one! I wonder what it is.

    8 years ago

  • Posted a reply to "Random Blank Pages", on the site WordPress Support Forums:
    I deactivated the plugin "Extended Live Archives" and things seem to be working now. I…

    8 years ago

  • Posted a reply to "Random Blank Pages", on the site WordPress Support Forums:
    Thanks, I will try deactivating some of the plugins as you suggest, see what the…

    8 years ago

  • Created a topic, Random Blank Pages, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Works Fine in Mozilla/Firefox, not in IE", on the site WordPress Support Forums:
    Alright thanks for the ideas :D

    10 years ago

  • Posted a reply to "Works Fine in Mozilla/Firefox, not in IE", on the site WordPress Support Forums:
    Hi everyone, I have been reading and watching these boards for a couple months now…

    10 years ago