WordPress.org

Ready to get started?Download WordPress

Profiles

brandonmcconnell

Profile picture of brandonmcconnell
  • Member Since: October 1st, 2012
  • Posted a reply to "Good but does not take into account the grouped products command type", on the site WordPress Support Forums:
    You can do this with the official Product Add-ons plugin by WooThemes. Plugin: http://www.woothemes.com/products/product-add-ons/

    2 weeks ago

  • Posted a reply to "a multiple upload case isn't taken into account", on the site WordPress Support Forums:
    You can do this with the official Product Add-ons plugin by WooThemes. Plugin: http://www.woothemes.com/products/product-add-ons/

    2 weeks ago

  • Created a topic, Fonts, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Fatal error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Jetpack Error: register_http_request_failed", on the site WordPress Support Forums:
    Yes, I am. Thanks for the info. Do you know of any workarounds?

    1 month ago

  • Created a topic, Jetpack Error: register_http_request_failed, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Simplistic, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Link to mp3 file won't play in Google Chrome", on the site WordPress Support Forums:
    I had this same problem. It is, in fact, a WordPress issue. I fixed the…

    2 months ago

  • Posted a reply to "WordPress MultiSite - Redirect Loop", on the site WordPress Support Forums:
    Now it's allowing me access to the site, but as a logged out user, meaning…

    6 months ago

  • Created a topic, WordPress MultiSite - Redirect Loop, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Pictures show up small in pop-up modal box", on the site WordPress Support Forums:
    Meaning the video is small

    6 months ago

  • Posted a reply to "Pictures show up small in pop-up modal box", on the site WordPress Support Forums:
    Pictures DON'T shoe up

    6 months ago

  • Created a topic, Pictures show up small in pop-up modal box, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Pre-Sale Questions", on the site WordPress Support Forums:
    Okay, thank you!

    7 months ago

  • Created a topic, Pre-Sale Questions, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great Reviews Plugin!!!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Retina & Responsive, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "PHP issues", on the site WordPress Support Forums:
    Update your PHP version to at least 5.3. It's something you have to do from…

    9 months ago

  • Created a topic, Feature Request: Add/Subtract as an alternative to updating total, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Point requests and approvals, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Points, not money, on the site WordPress Support Forums

    10 months ago

  • Created a topic, BuddyPress, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "widget customization not working", on the site WordPress Support Forums:
    As these recommendations are the same ones I sent in, I find it appropriate to…

    12 months ago

  • Created a topic, Location Plugin, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Different WordPress Theme, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Registration?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slider: auto slide?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Picture hover effect is gone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Margin/Padding & Line Spacing & Pre-Loading", on the site WordPress Support Forums:
    The preloading is still an issue. It now seems now that my account is only…

    1 year ago

  • Posted a reply to "Margin/Padding & Line Spacing & Pre-Loading", on the site WordPress Support Forums:
    Let me know if you need any more information

    1 year ago

  • Created a topic, Margin/Padding & Line Spacing & Pre-Loading, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Stripe Add-on NOT WORKING, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTTPS/SSL Google Font Issue", on the site WordPress Support Forums:
    Turns out I just needed to clear my cache and cookies after installing the new…

    2 years ago

  • Created a topic, HTTPS/SSL Google Font Issue, on the site WordPress Support Forums

    2 years ago