WordPress.org

Ready to get started?Download WordPress

Profiles

Brand New

Profile picture of Brand New
  • Member Since: June 10th, 2010
  • Created a topic, Changing border of images, on the site WordPress Support Forums

    5 months ago

  • Created a topic, scheduling not working and updates not connecting, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "No products in product-categories after update", on the site WordPress Support Forums:
    Thanks for your 'polite' and helpful response! Will give that a go.

    8 months ago

  • Posted a reply to "No products in product-categories after update", on the site WordPress Support Forums:
    Sorry esmi you've stumped me here - don't get how it's 'impolite'?! mediadrom had found…

    8 months ago

  • Posted a reply to "No products in product-categories after update", on the site WordPress Support Forums:
    Had the same problem - how did you repair it?

    8 months ago

  • Posted a reply to "No products in product-categories after update", on the site WordPress Support Forums:
    Been having similar issues. How did you do the repair?

    8 months ago

  • Posted a reply to "Won't show full content of feed articles", on the site WordPress Support Forums:
    Hi. Just revisiting this issue. Are you any further on the testing you were doing?…

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    Anyone tried 1.4.4?

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    Actually, version 1.4.3 doesn't solve the problem! It won't allow the full post to display…

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    version 1.4.1 solves the problem - would've been good to have the plugin author inform…

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    Updated to 1.4 and admin disappeared completely - doesn't load anything! Site not affected though.

    1 year ago

  • Posted a reply to "Won't show full content of feed articles", on the site WordPress Support Forums:
    Thanks. OK, see my previous post. You can use those.

    1 year ago

  • Posted a reply to "Won't show full content of feed articles", on the site WordPress Support Forums:
    Thanks for your replies. The strange thing is that I have problems visiting the direct…

    1 year ago

  • Posted a reply to "Won't show full content of feed articles", on the site WordPress Support Forums:
    I've always had Full text selected and it makes no difference to the feed that's…

    1 year ago

  • Posted a reply to "Won't show full content of feed articles", on the site WordPress Support Forums:
    Thanks. Yes, you're right. Having checked it's not pulling it all through. However, I'm not…

    1 year ago

  • Created a topic, Won't show full content of feed articles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Users can only see their own private posts", on the site WordPress Support Forums:
    I realise this is looking to do the opposite to what WP is designed for,…

    4 years ago

  • Posted a reply to "Users can only see their own private posts", on the site WordPress Support Forums:
    Any insight on this would be greatly appreciated... :)

    4 years ago

  • Created a topic, Users can only see their own private posts, on the site WordPress Support Forums

    4 years ago