WordPress.org

Ready to get started?Download WordPress

Profiles

brade

Profile picture of brade
  • Member Since: October 30th, 2007
  • Posted a reply to "OAuth error in 2.1 breaks main settings page", on the site WordPress Support Forums:
    Grrr, too hard to figure out right now! =(

    5 months ago

  • Posted a reply to "OAuth error in 2.1 breaks main settings page", on the site WordPress Support Forums:
    Very bizarre... I did a case-insensitive search for "oauth" within my site, and there are…

    5 months ago

  • Created a topic, OAuth error in 2.1 breaks main settings page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "[Plugin: Better Backgrounds] Not working in 3.3.1", on the site WordPress Support Forums:
    not working for me either--I am using the "developer mode" with the "echo background_image()" in…

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Dreaded : '...must be in the content directory...' is back", on the site WordPress Support Forums:
    having this problem as well. sadness reigns.

    2 years ago

  • Replied to an idea, Command line tool

    2 years ago

  • Posted a reply to "Are Akismet servers down?", on the site WordPress Support Forums:
    Update: I don't think it's cloudflare, as all of my domains are affected (not just…

    3 years ago

  • Posted a reply to "Are Akismet servers down?", on the site WordPress Support Forums:
    Just curious, would this be related to the new Cloudflare feature from MediaTemple? I started…

    3 years ago

  • Posted a reply to "Avoid WP-Stats little face at the bottom of my pages", on the site WordPress Support Forums:
    Also recommended: not using a retarded plugin that generates smiley faces on your website.

    5 years ago