WordPress.org

Ready to get started?Download WordPress

Profiles

boybawang

Profile picture of boybawang
  • Member Since: August 16th, 2012
  • Posted a reply to "Do not cache widget?", on the site WordPress Support Forums:
    Thanks Raam, will do. I ended up using iFrame as a workaround for now.

    8 hours ago

  • Created a topic, Do not cache widget?, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "How do I update Quick Cache Pro", on the site WordPress Support Forums:
    Thanks Raam, but that feature wasn't available in 131128. I signed up for it in…

    2 months ago

  • Posted a reply to "How do I update Quick Cache Pro", on the site WordPress Support Forums:
    Nevermind - I uninstalled the old and installed the new. All is well

    2 months ago

  • Created a topic, How do I update Quick Cache Pro, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Error: Missing required field "entry-title"., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Table gets left behind after uninstalling plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Domain name appearing before title in SERP", on the site WordPress Support Forums:
    OK, thanks for looking into this wpsmort. I appreciate it!

    5 months ago

  • Posted a reply to "Domain name appearing before title in SERP", on the site WordPress Support Forums:
    Hi wpsmort - Thanks for your quick response. Actually, they have reindexed it recently because…

    5 months ago

  • Posted a reply to "Domain name appearing before title in SERP", on the site WordPress Support Forums:
    skipthedrive.com

    5 months ago

  • Created a topic, Domain name appearing before title in SERP, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Why is this showing up on 'pages' also?", on the site WordPress Support Forums:
    I found a workaround. Find the line on comments.php that says: <?php if( comments_open()) :…

    5 months ago

  • Created a topic, Why is this showing up on 'pages' also?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can you approve/trash Facebook comments from dashboard?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Comments always being posted", on the site WordPress Support Forums:
    Nevermind - I thought the comment was being added, but it just appears this way…

    5 months ago

  • Posted a reply to "Not receiving emails with new comments", on the site WordPress Support Forums:
    I'm not getting email notifications either (I checked my spam as well). I have both…

    5 months ago

  • Created a topic, Comments always being posted, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Redirecting problem because of plugin", on the site WordPress Support Forums:
    I should add that I do not have https enabled on that page.

    6 months ago

  • Created a topic, Redirecting problem because of plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Uninstall Lite after upgrading to Pro?", on the site WordPress Support Forums:
    Thank you!

    8 months ago

  • Created a topic, Uninstall Lite after upgrading to Pro?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Problems with plugin loading, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Broken links", on the site WordPress Support Forums:
    Hi Josh - I ended up going the non-plugin route and went with GoDaddy for…

    11 months ago

  • Posted a reply to "Broken links", on the site WordPress Support Forums:
    Hi Josh - I appreciate your willingness to help, however, I've decided to go with…

    11 months ago

  • Created a topic, Broken links, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "problem with characters/umlauts in Emails and Subject line", on the site WordPress Support Forums:
    Sounds good, thanks Josh. Pete

    11 months ago

  • Posted a reply to "problem with characters/umlauts in Emails and Subject line", on the site WordPress Support Forums:
    Hi Josh - Any idea when this might be fixed? I supposed I could use…

    11 months ago

  • Posted a reply to "problem with characters/umlauts in Emails and Subject line", on the site WordPress Support Forums:
    Hi Josh - I was hoping on sending one out today, but can wait until…

    11 months ago

  • Posted a reply to "problem with characters/umlauts in Emails and Subject line", on the site WordPress Support Forums:
    Hi Josh - I just sent you the email. I'm not sure I understand what…

    11 months ago

  • Posted a reply to "problem with characters/umlauts in Emails and Subject line", on the site WordPress Support Forums:
    I'm not sure if this is related or not, but after upgrading to 0.9.4.4 today,…

    11 months ago

  • Created a topic, Lists and Reports not working right in upgrade, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Anybody know of a good sitemap plugin, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Remove hovering effect from image in navigation bar, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Aligning images in wordpress navigation bar", on the site WordPress Support Forums:
    Thanks WPyogi, that worked! I will test it a bit as well.

    12 months ago

  • Posted a reply to "Aligning images in wordpress navigation bar", on the site WordPress Support Forums:
    Sorry, www.skipthedrive.com. For my CSS, I have #menu-item-1636 { float:right; }

    12 months ago

  • Created a topic, Aligning images in wordpress navigation bar, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "SSL Images Won't Display (PHP?)", on the site WordPress Support Forums:
    I'm having the same problem! Please help us out!

    1 year ago

  • Posted a reply to "Image not appearing on pages with SSL", on the site WordPress Support Forums:
    Any ideas??

    1 year ago

  • Created a topic, Image not appearing on pages with SSL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Container no longer showing", on the site WordPress Support Forums:
    I'm having the same problem. It's due to twitter's API update to 1.1. I'm not…

    1 year ago

  • Created a topic, No longer working with twitter's API update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 / 500 Internal Server Error", on the site WordPress Support Forums:
    Still getting 500 Internal Server Error after upgrading.

    1 year ago

  • Posted a reply to "404 / 500 Internal Server Error", on the site WordPress Support Forums:
    Still getting 500 Internal Server Error when trying to view an email after the upgrade.

    1 year ago

  • Posted a reply to "Category page containing blog posts", on the site WordPress Support Forums:
    I was confused as to which file to edit, but found out that it was…

    1 year ago

  • Posted a reply to "Category page containing blog posts", on the site WordPress Support Forums:
    I am using iThemes Builder (http://ithemes.com). I'm comfortable editing the template files, but I just…

    1 year ago

  • Created a topic, Category page containing blog posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 / 500 Internal Server Error", on the site WordPress Support Forums:
    Yes, when I try previewing an email I see the 500 error. Just like axeldev,…

    1 year ago

  • Created a topic, WordPress Database Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Thanks for the update Josh.

    1 year ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    I see. Well, unfortunately I think upgrading MySQL at this point might be tough. I'll…

    1 year ago