WordPress.org

Ready to get started?Download WordPress

Profiles

bowlandwalks

Profile picture of bowlandwalks
  • Member Since: January 14th, 2013
  • Posted a reply to "Somebody is trying to hack my site", on the site WordPress Support Forums:
    Ahhh, I see, I suppose there are about 10 possible places I log in from,…

    2 months ago

  • Posted a reply to "Somebody is trying to hack my site", on the site WordPress Support Forums:
    Thanks for the replies guys. I am going to install that plugin now, and Esmi,…

    2 months ago

  • Created a topic, Somebody is trying to hack my site, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Gallery all over the place, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error Message: Connection lost. Saving has been disabled until reconnected", on the site WordPress Support Forums:
    Thanks dionsis, it's happened about 4 times today, absolute nightmare. There is only ever me…

    4 months ago

  • Created a topic, Oops! Google Chrome could not connect to, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Images appear stretched, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error Message: Connection lost. Saving has been disabled until reconnected", on the site WordPress Support Forums:
    Thanks for your response, I tried a few things off that page but no joy.…

    4 months ago

  • Created a topic, Error Message: Connection lost. Saving has been disabled until reconnected, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "If I have totally f'd my site...", on the site WordPress Support Forums:
    That's brill, many thanks, suppose I've got nothing to lose by trying.

    9 months ago

  • Posted a reply to "If I have totally f'd my site...", on the site WordPress Support Forums:
    Thanks Krishna, and sorry I missed your reply. I've messed up a few files in…

    9 months ago

  • Posted a reply to "If I have totally f'd my site...", on the site WordPress Support Forums:
    Thanks Lee, the only thing different to those guides is that I will be deleting…

    9 months ago

  • Created a topic, If I have totally f'd my site..., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Problems with my hosting", on the site WordPress Support Forums:
    Done that as well last night :-( In a right old mess aren't I.

    9 months ago

  • Posted a reply to "Problems with my hosting", on the site WordPress Support Forums:
    They are all mentioned in the quote on my first post :-)

    9 months ago

  • Posted a reply to "Problems with my hosting", on the site WordPress Support Forums:
    Thanks Esmi, Done both again, still no joy. I've left it with both the plugins…

    9 months ago

  • Created a topic, Problems with my hosting, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "wp-admin not working", on the site WordPress Support Forums:
    Scrap my last, I think I've found the error log, and here is what is…

    9 months ago

  • Posted a reply to "wp-admin not working", on the site WordPress Support Forums:
    Hi Esmi I'll call my Hosts tomorrow (closed today). In the meantime I uploaded a…

    9 months ago

  • Posted a reply to "wp-admin not working", on the site WordPress Support Forums:
    Thanks Esmi. I have renamed my Theme "enfold-old" and renamed "plugins" to "plugins.hold" but still…

    10 months ago

  • Posted a reply to "wp-admin not working", on the site WordPress Support Forums:
    Thanks all, I don't think I have added any new plugins recently, and it was…

    10 months ago

  • Created a topic, wp-admin not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Upgraded today and Galleries not displaying propertly", on the site WordPress Support Forums:
    Trouble is, I've been using it for years and I am now stuck with it…

    11 months ago

  • Posted a reply to "Upgraded today and Galleries not displaying propertly", on the site WordPress Support Forums:
    Changed the Lightbox to a new style and it now works. Almost like it just…

    11 months ago

  • Created a topic, Upgraded today and Galleries not displaying propertly, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Website links hacked?", on the site WordPress Support Forums:
    I am just adding this in case it ever helps someone: Found this at the…

    1 year ago

  • Posted a reply to "Website links hacked?", on the site WordPress Support Forums:
    Thanks Andrew, will take a look now. I did a clean in install of WordPress…

    1 year ago

  • Created a topic, Website links hacked?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Phewwwww.... I did have a copy. The site is now back up and running, with…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Oh-ho... I might have misread what you said: "Then re-upload all files & folders -…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Ahh, done. I've got: "There doesn't seem to be a wp-config.php file. I need this…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    This little problem has made me think on for the future though :-) The wp-admin…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    That's all good, I use Namesco and have a special package with them where I…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Yes, massive. Had all my image galleries from 5 years of walks.

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Sorry 4gb of data. I have now deleted everything and replaced it with new 3.5.1…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Esmi, thanks so much for helping, done the switch to Default Theme, and reset the…

    1 year ago

  • Posted a reply to "can't see my blog or dashboard", on the site WordPress Support Forums:
    HTTP Error 500 (Internal Server Error) I had this the other day, was something to…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Yay, thanks for your responses, I've been tearing my hair out. I am currently trying…

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    Oh well, time to look at downgrading to 3.4.2

    1 year ago

  • Posted a reply to "Just not having a nice time", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/wordpress-35-broke-add-new-postpage-on-my-website?replies=9

    1 year ago

  • Created a topic, Just not having a nice time, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Was the best, but now switching, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Nextgen Gallery 'a failure occurred'", on the site WordPress Support Forums:
    No joy :-(

    1 year ago

  • Posted a reply to "Dates messed up", on the site WordPress Support Forums:
    Same for me, as well as thumbnails not displaying and also getting an error that…

    1 year ago

  • Created a topic, Nextgen Gallery 'a failure occurred', on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permissions got my site in a mess", on the site WordPress Support Forums:
    It's slightly different than before, I'm getting this now... http://img690.imageshack.us/img690/3167/99035772.jpg

    2 years ago

  • Posted a reply to "Permissions got my site in a mess", on the site WordPress Support Forums:
    Thanks again for your help Esmi. I tried 775 and 777 but still no joy…

    2 years ago

  • Posted a reply to "Permissions got my site in a mess", on the site WordPress Support Forums:
    The WordPress bar is back and the photos work again with the Nextgen Gallery. The…

    2 years ago

  • Posted a reply to "Permissions got my site in a mess", on the site WordPress Support Forums:
    Crikey, thanks for the prompt response. I didn't put the numbers up because I thought…

    2 years ago

  • Posted a reply to "Permissions got my site in a mess", on the site WordPress Support Forums:
    3rd time lucky my site. (Complete noob)

    2 years ago