WordPress.org

Ready to get started?Download WordPress

Profiles

bowersinit

Profile picture of bowersinit
  • Member Since: July 21st, 2009
  • Posted a reply to "Not receiving email & role not adjusting.", on the site WordPress Support Forums:
    i have the same issue, the account i set to expire is saying its expired,…

    8 months ago

  • Posted a reply to "Is there a plugin to incorporate Sage 50", on the site WordPress Support Forums:
    been looking for this too, any help or direction to how to's would be much…

    1 year ago

  • Posted a reply to "Failed posting to your Facebook Timeline.", on the site WordPress Support Forums:
    did you ever get to the bottom of this? i have the same problem thanks

    2 years ago

  • Created a topic, [Plugin: Image Crosspost] post to twitpic email has no content, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Video Thumbnails] theme based errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Auto Featured Image] permisison issue?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Auto Featured Image] Alter thumb sizes?", on the site WordPress Support Forums:
    im in the same situation, anybody know a way to set the default generated thumbnail…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Error rotating image", on the site WordPress Support Forums:
    just worked it out, it was a permissions error on the gallery folder in the…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Error rotating image", on the site WordPress Support Forums:
    did you ever get to the bottom of this? i am getting the same error…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Uploading highres images with flash uploader", on the site WordPress Support Forums:
    i am having a similar issue, i can upload large images as the site admin,…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Upload and resize fails", on the site WordPress Support Forums:
    i am having the same problem, i have changed the php memory using the .htaccess…

    4 years ago

  • Posted a reply to "permissions bug??", on the site WordPress Support Forums:
    Am i the only one who has this problem with user log-ins? i have tested…

    4 years ago

  • Created a topic, permissions bug??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "using template and gallery tags to dsiplay content - nextgen-gallery", on the site WordPress Support Forums:
    has nobody else had this problem then? looks like im going to have to write…

    4 years ago

  • Created a topic, using template and gallery tags to dsiplay content - nextgen-gallery, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Insufficient parameters., on the site WordPress Support Forums

    5 years ago