WordPress.org

Ready to get started?Download WordPress

Profiles

bournecreative

Profile picture of bournecreative
  • Member Since: May 14th, 2012
  • Posted a reply to "crashes at halfway when trying to display pdf", on the site WordPress Support Forums:
    OK that's working now - server is just too slow - hosting on dropbox solved…

    11 months ago

  • Posted a reply to "crashes at halfway when trying to display pdf", on the site WordPress Support Forums:
    OK Thanks for the quick response k3davis Will have a go at using dropbox and…

    11 months ago

  • Created a topic, crashes at halfway when trying to display pdf, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not working in IE9", on the site WordPress Support Forums:
    Ok just to put this to bed... This problem seems to have arisen because of…

    2 years ago

  • Posted a reply to "Not working in IE9", on the site WordPress Support Forums:
    Yes, you're right.... very strange. I'll try replacing all the files again. Thanks again Arne.

    2 years ago

  • Posted a reply to "error after upgrading to latest", on the site WordPress Support Forums:
    very strange - my problem just disappeared after I re-saved the main plugin php file…

    2 years ago

  • Posted a reply to "Not working in IE9", on the site WordPress Support Forums:
    Thanks again Arne, I see this line of code, but since I have overwritten all…

    2 years ago

  • Posted a reply to "error after upgrading to latest", on the site WordPress Support Forums:
    same problem - seemed to break something in the back-end. everything appears to be OK…

    2 years ago

  • Posted a reply to "Not working in IE9", on the site WordPress Support Forums:
    I have tried replacing every instance of the favicon I can find, including in the…

    2 years ago

  • Posted a reply to "Not working in IE9", on the site WordPress Support Forums:
    OK thanks, so do you know how I'd get around this? Cheers Tom

    2 years ago

  • Created a topic, Not working in IE9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with media library", on the site WordPress Support Forums:
    Ok fair point - I switched and problem gone, so must be theme based! thanks…

    2 years ago

  • Posted a reply to "Problem with media library", on the site WordPress Support Forums:
    Ok thanks, but I don't believe it's a theme problem - I only added that…

    2 years ago

  • Posted a reply to "Problem with media library", on the site WordPress Support Forums:
    To elaborate further - I am using iThemes builder to create the site, and I…

    2 years ago

  • Created a topic, Problem with media library, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BigContact Contact Page] Image instead of Calendar?", on the site WordPress Support Forums:
    You can also achieve adding an image by modifying your styles.css .bigcontact { background: url('path/to/image')…

    2 years ago

  • Created a topic, [Plugin: BigContact Contact Page] Image instead of Calendar?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: News-Tick-O-Matic] category filter not working", on the site WordPress Support Forums:
    any ideas anyone?

    2 years ago

  • Created a topic, [Plugin: JQuery Mega Menu] Inline css blocking dropdown menu from working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: News-Tick-O-Matic] category filter not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, inline css screwing things up for JqueryMegaMenu, on the site WordPress Support Forums

    2 years ago