WordPress.org

Ready to get started?Download WordPress

Profiles

bossbowser

Profile picture of bossbowser
  • Member Since: February 27th, 2014
  • Posted a reply to "Prevent Soft 404 and force a HARD 404 header response", on the site WordPress Support Forums:
    Anyone???

    3 weeks ago

  • Posted a reply to "Repeated Hacks at SQL Level.", on the site WordPress Support Forums:
    Another reason why I avoid plugins as much as I can! @Roadwolf do you have…

    4 weeks ago

  • Posted a reply to "Repeated Hacks at SQL Level.", on the site WordPress Support Forums:
    Ross can you post the source so we can read up on what may or…

    4 weeks ago

  • Posted a reply to "Prevent Soft 404 and force a HARD 404 header response", on the site WordPress Support Forums:
    Weirdly Chrome in its debug console give me the HARD 404 but google webmaster and…

    4 weeks ago

  • Posted a reply to "HTTPS via SSL for Soundcloud is gold", on the site WordPress Support Forums:
    In the end I just used the Soundcloud API! Took 10 minutes.

    4 weeks ago

  • Posted a reply to "Virus PHP", on the site WordPress Support Forums:
    For security, take a look at bulletproof security plugin and login lockdown as a start.…

    4 weeks ago

  • Posted a reply to "Repeated Hacks at SQL Level.", on the site WordPress Support Forums:
    I had a very very similar thing that was down to a plugin using timthumb.php…

    4 weeks ago

  • Created a topic, Prevent Soft 404 and force a HARD 404 header response, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "the_post_thumbnail as https", on the site WordPress Support Forums:
    Fixed it using php strpos & str_replace <?php if ( (function_exists('has_post_thumbnail')) && (has_post_thumbnail()) ) :…

    1 month ago

  • Created a topic, the_post_thumbnail as https, on the site WordPress Support Forums

    1 month ago

  • Created a topic, HTTPS via SSL for Soundcloud is gold, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Get post ids by category name", on the site WordPress Support Forums:
    Ok so I'm almost there. From what I can understand the following code should work…

    3 months ago

  • Posted a reply to "Get post ids by category name", on the site WordPress Support Forums:
    Thanks @bcworkz Adding onto my question. Currently I'm able to get it to spit out…

    3 months ago

  • Created a topic, Get post ids by category name, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Question, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Multisite supported?", on the site WordPress Support Forums:
    I have resolved this. Simply un-installed and the re-installed on each site on the network.…

    6 months ago

  • Posted a reply to "Multisite supported?", on the site WordPress Support Forums:
    Ah, I've worked it out. I simply didn't enable it across the network, then enabled…

    6 months ago

  • Posted a reply to "Multisite supported?", on the site WordPress Support Forums:
    Should I be perhaps adding this in phpmyadmin?

    6 months ago

  • Posted a reply to "Multisite supported?", on the site WordPress Support Forums:
    Thanks for getting back to me Lester. As it stands I've installed the plugin on…

    6 months ago

  • Created a topic, Multisite supported?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Resolved

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Ok we've got to the bottom of the issue. The server was running NGINX the…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    WHY are you renaming a site on your network at all, when you have a…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Mika, to be clear are you suggesting a seperate wordpress install for each capital city;…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Are you sure your web server is configured to allow htaccess files. You are having…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Here's the real question. Why do you need to do this at all? Look, if…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    /* Multisite */ define('MULTISITE', true); define('SUBDOMAIN_INSTALL', false); define('DOMAIN_CURRENT_SITE', 'www.domain.com'); define('PATH_CURRENT_SITE', '/'); define('SITE_ID_CURRENT_SITE', 1); define('BLOG_ID_CURRENT_SITE', 1);

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    # BEGIN WordPress RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # uploaded files RewriteRule…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    You can see here what I'm referring to in regards to broken links on these…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Hi Mika, After taking your advice I completely wiped the server starting afresh following the…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    I've also come across this online which seems to be the same problem I'm encountering…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Also I just tried to create a new site a moment ago just to test…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    That then breaks the back end and the front end as the all paths are…

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Yes in the settings tab.

    6 months ago

  • Posted a reply to "Multisite Admin Panel 'edit post' and other buttons links not valid", on the site WordPress Support Forums:
    Apologies, I meant that www.domain.com is the multisite, and London, Paris, and Berlin are sites…

    6 months ago

  • Posted a reply to "500 Internal Server Error when I click Dashboard link", on the site WordPress Support Forums:
    I had an issue with the .htaccess on this one. Did you follow the setup…

    6 months ago

  • Created a topic, Multisite Admin Panel 'edit post' and other buttons links not valid, on the site WordPress Support Forums

    6 months ago