WordPress.org

Ready to get started?Download WordPress

Profiles

bonniekirk

Profile picture of bonniekirk
  • Member Since: May 4th, 2008
  • Find me on:

  • Posted a reply to "3.01 Update - Failed and stuck! PLEASE Fix your upgrade!", on the site WordPress Support Forums:
    Great point about the Codex. I can report the error messages I encounter. But I…

    4 years ago

  • Posted a reply to "3.01 Update - Failed and stuck! PLEASE Fix your upgrade!", on the site WordPress Support Forums:
    I think we're side-stepping a few key points here. A. Many installation error messages don't…

    4 years ago

  • Posted a reply to "3.01 Update - Failed and stuck! PLEASE Fix your upgrade!", on the site WordPress Support Forums:
    The upgrade also failed for me, on 2 installations, for 2 different reasons, both running…

    4 years ago

  • Posted a reply to "auto upgrade to 2.8.3 wants 'hostname'?", on the site WordPress Support Forums:
    Here's what ASO's tech support instructed me to do, which worked: Hostname: WP had inserted…

    5 years ago

  • Posted a reply to "auto upgrade to 2.8.3 wants 'hostname'?", on the site WordPress Support Forums:
    I'm experiencing the same thing. Host is A Small Orange. Upgrades have worked fine without…

    5 years ago

  • Posted a reply to "Problems using Polldaddy", on the site WordPress Support Forums:
    Last night I sent PollDaddy support a question because I am also getting the Catchable…

    6 years ago

  • Posted a reply to "[Plugin: Polldaddy Polls] PHP error on activation & every admin page", on the site WordPress Support Forums:
    Last night I sent PollDaddy support a question because I am also getting the Catchable…

    6 years ago

  • Posted a reply to "Wrapping text around images/2.7", on the site WordPress Support Forums:
    charissaproctor is right. Pasting the code provided into style.css does not fix the alignment problem.…

    6 years ago

  • Posted a reply to "2.7 add new plugin FTP settings", on the site WordPress Support Forums:
    The Plugin Installer did not work at all for me until my hosting company enabled…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    Bingo! PROBLEM SOLVED! I don't know how you figured this out, but I'm hoping something…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    I got your message. will try that now. Thanks, kay9

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    I forgot to add, clearing the cache and deleting cookies did not work before, but…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    Michael, Thanks for the heads up about the contact form. Broken plugin, and my attempts…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    @whoami, I guess we have a semantic problem. I don't know what other words @kay…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    @kay, are you using Windows XP, Vista, or something else?

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    aaarrrggghhh. Thanks for your help, though. If you've read through the first 2 posts in…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    ASO's Tech Support just provided this add'l info, if this will be helpful: We only…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    I'm on A Small Orange, currently hosted on a linux server. Bonnie Kirk

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    Just saw your permalinks suggestions, @samboll. I changed them to Day and Time. No images…

    6 years ago

  • Posted a reply to "Missing icons, template thumbnails, etc.", on the site WordPress Support Forums:
    I do have one correction, however. The first installation, which is considered the root domain…

    6 years ago

  • Created a topic, Missing icons, template thumbnails, etc., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "IE7 & WP2.5 "Add media" popup problem - cut off", on the site WordPress Support Forums:
    This is happening on one of my computers, not on another. Both are using IE7.…

    6 years ago