WordPress.org

Ready to get started?Download WordPress

Profiles

bondjack

Profile picture of bondjack
  • Member Since: July 22nd, 2010
  • Created a topic, Setup a client user website with restictions, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Cannot uninstall in wp network", on the site WordPress Support Forums:
    Hi, just fixed this by activating buddypress for the whole network. Now I can uninstall…

    9 months ago

  • Created a topic, Cannot uninstall in wp network, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Docs and roles, on the site WordPress Support Forums

    9 months ago

  • Created a topic, menu items dissapear, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WP Network child theme issue", on the site WordPress Support Forums:
    Hi guys, I fixed it. I changed the first second line of my functions.php file.…

    9 months ago

  • Posted a reply to "WP Network child theme issue", on the site WordPress Support Forums:
    @bondjack, is the parent theme activated for that sub-site? Yes it is active. I found…

    9 months ago

  • Posted a reply to "WP User Frontend and ACF", on the site WordPress Support Forums:
    Hi Tareq, Can you be a bit more specific. I added the ACF field name…

    10 months ago

  • Posted a reply to "FEE and ACF", on the site WordPress Support Forums:
    Hi, I'm also curious if this works, would be a nice integration.

    10 months ago

  • Posted a reply to "Not working with latest jQuery", on the site WordPress Support Forums:
    Hi, any news on this? It would be great if it worked.

    10 months ago

  • Created a topic, Download link in Advanced Custom Fields, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "WP Network child theme issue", on the site WordPress Support Forums:
    View page source. What theme does it think it's using? Hi Ipstenu, I don't see…

    10 months ago

  • Created a topic, WP Network child theme issue, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Child theme's style.css edits not working", on the site WordPress Support Forums:
    Hi there, I'm having the same problem. I have a WordPress Network that runs fine.…

    10 months ago

  • Created a topic, Always does the job!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "How to pull excerpt from Advanced Custom Field", on the site WordPress Support Forums:
    The expert code Venkmanuk posted works as a charm for most of my pages. But…

    1 year ago

  • Posted a reply to "Did WordPress 3.5 Break the Plugin? Mine doesn't seem to work anymore.", on the site WordPress Support Forums:
    hmmm same here. I saw that bkmacdaddy is looking for a new developer to help…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Share galleries on WP network (multisite), on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: CataBlog] custom fields, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Category Grid View Gallery] use with WP multisite - timthumb, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: April's Call Posts] place date after title, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Pages Posts Support for WP 3.1.2 - Fatal error", on the site WordPress Support Forums:
    Hi, I got the same error here, anyone got a solution for his? Fatal error:…

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Icons do not display after fresh install", on the site WordPress Support Forums:
    Hi Andy, It's working! :) I had the arg list - with ... .... style="iconOnly"…

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Icons do not display after fresh install", on the site WordPress Support Forums:
    Andy, thx for looking into this. Do you think you got a fix on short…

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Icons do not display after fresh install", on the site WordPress Support Forums:
    I'm a bit stuck with the [shortcode] the iconOnly argument still shows icons with text.…

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Icons do not display after fresh install", on the site WordPress Support Forums:
    :S that easy..... I feel a bit stupit ;) thx a lot, works well now…

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Icons do not display after fresh install", on the site WordPress Support Forums:
    Hi Andy, Great plugin, I got the share icons working. But I'm totaly stuck with…

    3 years ago

  • Posted a reply to "post navigation not working with custom loop", on the site WordPress Support Forums:
    Christian, now did you solve this? Please share your code, thx

    4 years ago

  • Created a topic, Single post + page naviagation not working, on the site WordPress Support Forums

    4 years ago