WordPress.org

Ready to get started?Download WordPress

Profiles

bob.passaro

Profile picture of bob.passaro
  • Member Since: September 28th, 2011
  • Created a topic, Adding fields to front-end registration form: sanitize?, on the site WordPress Support Forums

    6 hours ago

  • Posted a reply to "Use the pagination with WP__query", on the site WordPress Support Forums:
    Oops, yes -- typo. Great, glad it's working!

    4 days ago

  • Posted a reply to "Use the pagination with WP__query", on the site WordPress Support Forums:
    Oh, with a static page, it's not so simple, I guess. Did a little research…

    4 days ago

  • Posted a reply to "Use the pagination with WP__query", on the site WordPress Support Forums:
    "showposts" is deprecated, I think? Use "posts_per_page." Also, I don't think that you need "paged"…

    4 days ago

  • Posted a reply to "Cannot get any help for this SIMPLE issue. Please ? Anyone?", on the site WordPress Support Forums:
    Wow. That's a lot of css, and it might not be so "simple" to sort…

    4 days ago

  • Posted a reply to "Making blog page the parent of its' posts?", on the site WordPress Support Forums:
    Yeah, just posts. It works great! Glad it helped.

    2 months ago

  • Posted a reply to "Having trouble indenting custom bullet points", on the site WordPress Support Forums:
    You'll make this a lot easier if you clean up your html. No need for…

    2 months ago

  • Posted a reply to "Making blog page the parent of its' posts?", on the site WordPress Support Forums:
    Go to your dashboard >> Settings >> Permalinks Select: "Custom Structure" and make your own…

    2 months ago

  • Posted a reply to "Custom loop not working as expected", on the site WordPress Support Forums:
    I came up with this solution, which uses a custom query and then falls back…

    3 months ago

  • Posted a reply to "Custom loop not working as expected", on the site WordPress Support Forums:
    Ah, nevermind. Just got it. Forgot that the custom query needed to be in the…

    3 months ago

  • Created a topic, Custom loop not working as expected, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Host claims WordPress corrupted MySQL password", on the site WordPress Support Forums:
    That seems a little weird. Your db password is normally right there in your wp-config.php…

    3 months ago

  • Posted a reply to "Footer issue", on the site WordPress Support Forums:
    Yes, something peculiar going on. It's just not the footer element. The root <html> element…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    Thank you. Glad I could help.

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    Yes, you can do something from the Editor area. The following is what we'd call…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    Just was browsing your site a little, and I stumbled upon this: "... I endeavour…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    In your WordPress admin area, if you go to the Appearance menu item, do you…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    Where is your site being hosted? You would normally have access to those files from…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    Oh, then you'll have to go into the "Theme" area in the admin and change…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    No. The great thing about it is that you only have to add files or…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    That's correct. If for some reason that's not working as you expect try: <?php if(…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    I'm not super familiar with twentythirteen, but I don't think there's an option to click…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    If you are concerned about this regarding just your home page: replace the lines above…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    You're probably going to want to start out by making a Child Theme, rather than…

    3 months ago

  • Posted a reply to "Removing line of data below post title", on the site WordPress Support Forums:
    You're talking about the little clock and the "uncategorized"?

    3 months ago

  • Posted a reply to "WP admin bar not on some pages", on the site WordPress Support Forums:
    Can you see it if you view source on those pages -- usually a div…

    3 months ago

  • Posted a reply to "WordPress Import of Media failing", on the site WordPress Support Forums:
    When you say "import" how are you doing that? Are you WordPress Importer plugin? Media…

    3 months ago

  • Created a topic, which filter hook to alter output of site name?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "wp_get_attachment_image_src giving thumbnail url, not original image url", on the site WordPress Support Forums:
    OK, this is makes sense now. Thanks again for your help. I ended up using…

    9 months ago

  • Posted a reply to "wp_get_attachment_image_src giving thumbnail url, not original image url", on the site WordPress Support Forums:
    Oh, thanks, 5um17! Found another way, too. See above.

    9 months ago

  • Posted a reply to "wp_get_attachment_image_src giving thumbnail url, not original image url", on the site WordPress Support Forums:
    Ah, the function I want, I guess is: wp_get_attachment_url. The following is working the way…

    9 months ago

  • Created a topic, wp_get_attachment_image_src giving thumbnail url, not original image url, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Trouble with pre_get_posts", on the site WordPress Support Forums:
    ersatzpole, Cool. Thanks. That's good to know. I'm sure I'll run across this situation again.

    11 months ago

  • Posted a reply to "Lightbox not working on iPhone", on the site WordPress Support Forums:
    Well, this wasn't a plugin problem or a jQuery problem. It was something with my…

    1 year ago

  • Posted a reply to "Lightbox not working on iPhone", on the site WordPress Support Forums:
    oh, dev site here -- gallery in question: http://velo.bobpassaro.com/photo-gallery/

    1 year ago

  • Created a topic, Lightbox not working on iPhone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What is overload.php?", on the site WordPress Support Forums:
    Thanks. Will do. Also found old wp-register.php and wp-pass.php files that aren't part of WP…

    1 year ago

  • Created a topic, What is overload.php?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Trouble with pre_get_posts", on the site WordPress Support Forums:
    Thanks, keesiemeijer. Worth a try. Don't know if this would break the way wp e-commerce…

    1 year ago

  • Posted a reply to "Trouble with pre_get_posts", on the site WordPress Support Forums:
    Pepperhorn, Yes, it appears that WP e-commerce uses pre_get_posts in a way that overrides what…

    1 year ago

  • Created a topic, changing databases, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Trouble with pre_get_posts", on the site WordPress Support Forums:
    Actually the second bit of code was not working (I thought it was, but long…

    1 year ago

  • Posted a reply to "Trouble with pre_get_posts", on the site WordPress Support Forums:
    Yes, it seems like it should. I was not getting any error. But the posts…

    1 year ago

  • Posted a reply to "pre_get_posts problem", on the site WordPress Support Forums:
    Hi, I posted about this very issue here today as well: http://wordpress.org/support/topic/trouble-with-pre_get_posts There is code…

    1 year ago

  • Created a topic, Trouble with pre_get_posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Date for all posts showing as Jan 1 2013", on the site WordPress Support Forums:
    ah, @alchymyth whoops. read right over that. thanks.

    2 years ago

  • Posted a reply to "Date for all posts showing as Jan 1 2013", on the site WordPress Support Forums:
    Indeed. It's very weird. But I found it works properly if I do this: <?php…

    2 years ago

  • Posted a reply to "Date for all posts showing as Jan 1 2013", on the site WordPress Support Forums:
    Hi Paat: Here is the loop, from home.php. The part I posted above is the…

    2 years ago

  • Created a topic, Date for all posts showing as Jan 1 2013, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Exclude post format from main query", on the site WordPress Support Forums:
    Hey, I got it working. Found this code on github, from one Bill Erickson (thanks,…

    2 years ago