WordPress.org

Ready to get started?Download WordPress

Profiles

bobdobbs

Profile picture of bobdobbs
  • Member Since: February 2nd, 2010
  • Find me on:

  • Created a topic, where are resources and examples for creating custom loops?, on the site WordPress Support Forums

    7 days ago

  • Created a topic, can't alter categories of custom posts, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Importing featured images fails, on the site WordPress Support Forums

    3 months ago

  • Created a topic, incorrect time is being displayed., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Deploy errors. Duplicate db entries.", on the site WordPress Support Forums:
    Hey guys. Thanks for responding Cory! I'm afraid I can't provide any more detail: I…

    4 months ago

  • Created a topic, how do create a link to a cpt archive for a particular year?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Deploy errors. Duplicate db entries., on the site WordPress Support Forums

    5 months ago

  • Created a topic, filter not excluding target, on the site WordPress Support Forums

    7 months ago

  • Created a topic, remove the size parameters from inputs, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Where are the settings?", on the site WordPress Support Forums:
    I'm logged in with the admin account.

    8 months ago

  • Created a topic, Where is twitter.api.keys.json ?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Where are the settings?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Modal isn't doing anything", on the site WordPress Support Forums:
    Setting 'sitewide' to YES also solves this problem for me. The setting doesn't really matter…

    9 months ago

  • Created a topic, installer.php does not exist, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Where is 'woocommerce_after_single_product_summary' defined?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, How do I remove 'Description' tab?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Where is the markup?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Most basic customisation seems impossible", on the site WordPress Support Forums:
    Nearly a year later, and this problem still exists. The templating system is still completely…

    11 months ago

  • Created a topic, How do I alter the markup of featured products, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Remove inline style from featured image, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Warning notice in debug, and failure", on the site WordPress Support Forums:
    More information: I looked at the plugin file. The notice says that "is_feed()" is being…

    1 year ago

  • Posted a reply to "Warning notice in debug, and failure", on the site WordPress Support Forums:
    I went one better, and deleted all plugins except wp-minify. I'm still getting the same…

    1 year ago

  • Posted a reply to "Warning notice in debug, and failure", on the site WordPress Support Forums:
    Yes, I still get the same Notice. I also still get multiple http requests for…

    1 year ago

  • Created a topic, Warning notice in debug, and failure, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Uncaught SyntaxError: Unexpected token, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "plugin injects broken markup", on the site WordPress Support Forums:
    The issue might be theme specific. But this is the case, then it's not because…

    1 year ago

  • Posted a reply to "plugin injects broken markup", on the site WordPress Support Forums:
    Hey Marcus. No, the issue isn't resolved yet. As far as I can tell, the…

    1 year ago

  • Posted a reply to "plugin injects broken markup", on the site WordPress Support Forums:
    Hey Marcus. This does indeed work. However, it also breaks the rest of my site.…

    1 year ago

  • Posted a reply to "Display price with setting up booking", on the site WordPress Support Forums:
    Hi Phil. Thank you. This solution works for me.

    1 year ago

  • Posted a reply to "plugin injects broken markup", on the site WordPress Support Forums:
    Hey Marcus. No, the open p tag isn't present if I switch the theme. This…

    1 year ago

  • Created a topic, Display price with setting up booking, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "plugin injects broken markup", on the site WordPress Support Forums:
    bump

    1 year ago

  • Posted a reply to "plugin injects broken markup", on the site WordPress Support Forums:
    More information: The tag specifically gets injected after </div="em-wrapper">, and before the custom code that…

    1 year ago

  • Posted a reply to "plugin injects broken markup", on the site WordPress Support Forums:
    Hi Phil Iv'e been developing a custom theme locally, but I've put it up for…

    1 year ago

  • Created a topic, plugin injects broken markup, on the site WordPress Support Forums

    1 year ago

  • Created a topic, limit number of events to publish, and paginate, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How do I prevent events manager from editing my navigation menus?", on the site WordPress Support Forums:
    This worked. Thanks.

    1 year ago

  • Created a topic, How do I prevent events manager from editing my navigation menus?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured Image not accepting images. Returns as if nothing selected.", on the site WordPress Support Forums:
    I've discovered something: This issue only happens when I'm using google chrome. I discovered a…

    1 year ago

  • Posted a reply to "Featured Image not accepting images. Returns as if nothing selected.", on the site WordPress Support Forums:
    Activated 2012: problem still exists. Then I deactivated all the plugins: problem still exists.

    1 year ago

  • Created a topic, Featured Image not accepting images. Returns as if nothing selected., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Archives page links to empty pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Manual excerpts have broken markup", on the site WordPress Support Forums:
    I'm using a custom theme that I am in the process of creating. I've created…

    1 year ago

  • Created a topic, Manual excerpts have broken markup, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How do I list comments for the current post?", on the site WordPress Support Forums:
    I couldn't get your foreach loop to work. ST2 kept flagging an error in the…

    1 year ago

  • Created a topic, How do I list comments for the current post?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Loop within ajax-fetched fragment returns server error., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-PageNavi] pagination not visible, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Customizing Templates, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How do I create "add to cart" and "buy now" buttons?, on the site WordPress Support Forums

    2 years ago