WordPress.org

Ready to get started?Download WordPress

Profiles

bob cavanaugh

Profile picture of bob cavanaugh
  • Member Since: December 17th, 2010
  • Posted a reply to "problem with audio player on a single post", on the site WordPress Support Forums:
    Oh how odd. Did you just do that now? I fixed it about an hour…

    1 month ago

  • Posted a reply to "problem with audio player on a single post", on the site WordPress Support Forums:
    Ok, I uploaded the file again and it's working now. Any idea what could have…

    1 month ago

  • Created a topic, problem with audio player on a single post, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Akismet not discarding comments", on the site WordPress Support Forums:
    Hello? Where is the staff on this issue?

    2 months ago

  • Posted a reply to "stats?", on the site WordPress Support Forums:
    Hmm, I haven't looked at the number of visitors to my site, so this doesn't…

    2 months ago

  • Created a topic, stats?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Akismet not discarding comments, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "can't update Jetpack", on the site WordPress Support Forums:
    It looks like it worked. Any idea why I was getting errors trying to update…

    3 months ago

  • Created a topic, can't update Jetpack, on the site WordPress Support Forums

    4 months ago

  • Created a topic, can't update Jetpack, on the site WordPress Support Forums

    4 months ago

  • Created a topic, website slow?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Access to HTML Code for Editing", on the site WordPress Support Forums:
    If I understand correctly, wordpress generates each page from a series of PHP files, so…

    5 months ago

  • Posted a reply to "Drop down help", on the site WordPress Support Forums:
    Just ignore this post, I forgot to subscribe to the tread.

    5 months ago

  • Posted a reply to "Privatizing the Blog?", on the site WordPress Support Forums:
    I think there are plugins for this, search private in the plugin repository.

    5 months ago

  • Posted a reply to "Drop down help", on the site WordPress Support Forums:
    Do I understand right that you want menu to be clickable but not take to…

    5 months ago

  • Posted a reply to "I Can't Find My Published Pages On My Website", on the site WordPress Support Forums:
    So the dashboard issue fixed itself? Make sure you didn't just save the pages as…

    6 months ago

  • Posted a reply to "Finding Help As A Blind User Of WordPress", on the site WordPress Support Forums:
    You say the site came with 2013, it's easy enough to change it back. I'm…

    6 months ago

  • Posted a reply to "For all you radio geeks out there", on the site WordPress Support Forums:
    Thanks Lorbach. I'm not sure, trying out other themes shouldn't be too much of a…

    6 months ago

  • Posted a reply to "Problem with Permalinks", on the site WordPress Support Forums:
    That is a very odd problem indeed, I don't think I've ever seen that before.…

    6 months ago

  • Created a topic, For all you radio geeks out there, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Twenty Ten Seperate Blog Post Page", on the site WordPress Support Forums:
    @BeyondAsana, easy. From the dashboard, create a page, in this case Breakthrough Blog. Publish the…

    6 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    Success!!!!! I got it working! The problem, as I mentioned earlier wasn't loop.php at all,…

    6 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    That's what I thought. So, why isn't it working?

    6 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    Ok, after doing some checking after a theme question earlier today, I've decided to rework…

    6 months ago

  • Posted a reply to "can't find stats", on the site WordPress Support Forums:
    Ok that's odd. I've deactivated and activated the plugin again but no luck, the stats…

    6 months ago

  • Posted a reply to "can't find stats", on the site WordPress Support Forums:
    That's the same version I'm running. I'll try deactivating and activating again. Will that erase…

    6 months ago

  • Posted a reply to "How to Remove twentyten_posted_in() function", on the site WordPress Support Forums:
    That makes sense. While wordpress.com and wordpress.org are very different, I figured the CSS code…

    6 months ago

  • Posted a reply to "can't find stats", on the site WordPress Support Forums:
    Hmm that's what I thought, but it's not showing up there. These are the top…

    6 months ago

  • Posted a reply to "How to Remove twentyten_posted_in() function", on the site WordPress Support Forums:
    Sorry maybe I should have worded my response a little differently, but that's how I…

    6 months ago

  • Posted a reply to "How to Remove twentyten_posted_in() function", on the site WordPress Support Forums:
    Would this also work in style.css? .entry-utility-prep, .cat-links, .meta-sep { display:none;

    6 months ago

  • Posted a reply to "can't find stats", on the site WordPress Support Forums:
    Sorry I'm not using Jetpack, I'm using the old wordpress.com stats plugin. I can't find…

    6 months ago

  • Posted a reply to "Integrate an additional WP database into a site", on the site WordPress Support Forums:
    I'm not sure if this is what you need to do but give it a…

    6 months ago

  • Created a topic, can't find stats, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    Thanks for adding the tags. I've added my theme to the tags hoping to get…

    7 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    Ok since I can't get past the spam filter on pastebin, here's my loop.php. Could…

    7 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    Ok that's odd. The audio player thing could have been working all along without me…

    7 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    Thanks, I'll try deleting the two folders you suggested tomorrow as it's nearly 9:30 here,…

    7 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    What browser are you using? I had Internet Explorer 10 when I first started the…

    7 months ago

  • Posted a reply to "audio player and theme, still having problems", on the site WordPress Support Forums:
    Keith, first off I want to thank you for putting up with the fact that…

    7 months ago

  • Posted a reply to "URL structure: static vs. dynamic content", on the site WordPress Support Forums:
    Yes, select custom structure and then in the settings type blog/%postname%/ That should work. If…

    7 months ago

  • Created a topic, audio player and theme, still having problems, on the site WordPress Support Forums

    7 months ago

  • Created a topic, theme, 2010 please help, on the site WordPress Support Forums

    7 months ago

  • Created a topic, two questions, themes and still audio player, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "two questions about email", on the site WordPress Support Forums:
    I tried this without any reply to this thread and it worked. I did send…

    7 months ago

  • Posted a reply to "can't get audio player to show up", on the site WordPress Support Forums:
    Ok I get those options, but I just tried clicking the "insert into post" and…

    7 months ago

  • Created a topic, two questions about email, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "can't get audio player to show up", on the site WordPress Support Forums:
    Ok, just checked what I was going to and it didn't work. So now my…

    7 months ago

  • Posted a reply to "can't get audio player to show up", on the site WordPress Support Forums:
    Ah, that worked, thanks! I think the post you linked to also answers the question…

    7 months ago

  • Posted a reply to "Almost Incomplete Inaccessibility in WordPress 3.8 Using Various Screen Readers", on the site WordPress Support Forums:
    I just wanted to let y'all know that I just started my site tonight using…

    8 months ago

  • Created a topic, can't get audio player to show up, on the site WordPress Support Forums

    8 months ago