WordPress.org

Ready to get started?Download WordPress

Profiles

bob33

Profile picture of bob33
  • Member Since: December 1st, 2009
  • Created a topic, Just the ticket, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, filter to turn off ssba conditionally?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Model Plugin - you're awesome, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "No slider after updating to 3.9, only spinner showing", on the site WordPress Support Forums:
    Having same issue on Twenty Thirteen - just getting spinner.

    3 months ago

  • Posted a reply to "'One Click Backup - Download database backup'", on the site WordPress Support Forums:
    Thanks Daniel. Appreciate your work. Will mark this resolved and double check my initial observations…

    5 months ago

  • Posted a reply to "'One Click Backup - Download database backup'", on the site WordPress Support Forums:
    OK, that's what I would have expected. I'll go through the exercise again and report…

    5 months ago

  • Created a topic, 'One Click Backup - Download database backup', on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "BackWPup 3.0.12 Security Vulnerability Notification (XSS)", on the site WordPress Support Forums:
    Be nice to hear from one of the developers on this. At least a comment…

    1 year ago

  • Posted a reply to "PCLZIP_ERR_BAD_FORMAT (-10)", on the site WordPress Support Forums:
    Thanks froginapuddle According to my CP there was plenty of space, but anything is possible.…

    1 year ago

  • Created a topic, PCLZIP_ERR_BAD_FORMAT (-10), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple Custom Post Types Select, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: AddThis] Some buttons missing in IE8", on the site WordPress Support Forums:
    Hi srijith.v - did a bit more poking around and it was a css problem…

    2 years ago

  • Posted a reply to "[Plugin: AddThis] Some buttons missing in IE8", on the site WordPress Support Forums:
    Thanks srijith.v - emailing url

    2 years ago

  • Created a topic, [Plugin: AddThis] Some buttons missing in IE8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Ultimate TinyMCE] hide this message redirect problem", on the site WordPress Support Forums:
    Thanks Josh, you're a legend :)

    2 years ago

  • Created a topic, [Plugin: Ultimate TinyMCE] hide this message redirect problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Responsive Select Menu] Triggered by Lightbox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Newest version disables javascript in plugin page", on the site WordPress Support Forums:
    Yep, its also affecting some functions on post edit pages - word count not working,…

    2 years ago

  • Posted a reply to "[Plugin: Third Column] broken in 3.4", on the site WordPress Support Forums:
    +1 for a fix Thanks for your work

    2 years ago

  • Posted a reply to "[Plugin: WP Category Post List Widget] deregister styles", on the site WordPress Support Forums:
    OK worked it out - this removes all styles except the base style (thus removing…

    2 years ago

  • Created a topic, [Plugin: WP Category Post List Widget] deregister styles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Login Logger] Like this plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Why can I not add photos from media library to a gallery?", on the site WordPress Support Forums:
    @marcusgrip You've probably worked this out by now but anyway it may be helpful for…

    2 years ago

  • Posted a reply to "Elbee Elgee and All in One SEO", on the site WordPress Support Forums:
    ZaMoose - that solved it :)

    2 years ago

  • Posted a reply to "Elbee Elgee and All in One SEO", on the site WordPress Support Forums:
    No & same behavior with no plugins active

    2 years ago

  • Posted a reply to "Elbee Elgee and All in One SEO", on the site WordPress Support Forums:
    I get the blank page result with an unsuccessful search when running 1.3.6-beta4 on my…

    2 years ago

  • Posted a reply to "Elbee Elgee and All in One SEO", on the site WordPress Support Forums:
    Sorry ZaMoose, should have been more specific - just not seeing your 404 template on…

    3 years ago

  • Posted a reply to "Elbee Elgee and All in One SEO", on the site WordPress Support Forums:
    Hi ZaMoose - no claims to an exhaustive testing but seems to be working as…

    3 years ago

  • Posted a reply to "Elbee Elgee and All in One SEO", on the site WordPress Support Forums:
    Here's the file: http://code.google.com/p/thematic/source/browse/trunk/library/extensions/header-extensions.php although what I was suggesting with the snippet above is to…

    3 years ago

  • Posted a reply to "Elbee Elgee and All in One SEO", on the site WordPress Support Forums:
    Thanks for your response and your work on this theme ZaMoose :)

    3 years ago

  • Created a topic, Elbee Elgee and All in One SEO, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jayj Quicktag] Enhancements", on the site WordPress Support Forums:
    Nice work :)

    3 years ago

  • Created a topic, [Plugin: Jayj Quicktag] Enhancements, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Pretty permalinks for custom post type archives", on the site WordPress Support Forums:
    OK, thanks YouON

    3 years ago

  • Posted a reply to "Pretty permalinks for custom post type archives", on the site WordPress Support Forums:
    Ah - good skills YouON! Should have thought of trying that :) No, can't see…

    3 years ago

  • Posted a reply to "Pretty permalinks for custom post type archives", on the site WordPress Support Forums:
    Update: tracked down a link in the CPT post footer generated by the theme with…

    3 years ago

  • Posted a reply to "Pretty permalinks for custom post type archives", on the site WordPress Support Forums:
    Hi YouON, I'm only using the mysite/mycustomposttype URLs for any links, however for some reason…

    3 years ago

  • Created a topic, Pretty permalinks for custom post type archives, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] permalinks in ImageBrowser not pretty", on the site WordPress Support Forums:
    In the end we didn't use the imagebrowser. From memory, pretty sure AIOSEO didn't make…

    3 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Buttons] Lockerz tracking gif?", on the site WordPress Support Forums:
    Thanks for your reply micropat and for clarifying the privacy policy and speed issues. I…

    3 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Buttons] Lockerz tracking gif?", on the site WordPress Support Forums:
    Thanks micropat however the code you supplied, having been placed in said box, is not…

    3 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Buttons] Lockerz tracking gif?", on the site WordPress Support Forums:
    Thanks esmi, will do.

    3 years ago

  • Created a topic, [Plugin: AddToAny: Share/Bookmark/Email Buttons] Lockerz tracking gif?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to remove comment-reply.js completely", on the site WordPress Support Forums:
    OK for y'all that's interested something like this should work I think function clean_header(){ wp_deregister_script(…

    3 years ago

  • Posted a reply to "How to remove comment-reply.js completely", on the site WordPress Support Forums:
    Good info. Is there something that could be placed in functions.php to do the same…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] permalinks in ImageBrowser not pretty", on the site WordPress Support Forums:
    Awesome plugin, would love to get some feedback on this. Thanks in advance

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] permalinks in ImageBrowser not pretty, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Sidebar Login] extraneous openid gif, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "add subheading to postmeta", on the site WordPress Support Forums:
    Steve, That did the trick. Love it when there's a simple solution! Many thanks

    3 years ago