WordPress.org

Ready to get started?Download WordPress

Profiles

boatgalley

Profile picture of boatgalley
  • Member Since: October 14th, 2010
  • Posted a reply to "Call to undefined function - PRO version", on the site WordPress Support Forums:
    Seems like the problem started on June 20 . . . yeah, I'm late realizing…

    1 month ago

  • Created a topic, Call to undefined function - PRO version, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Featured Image Not Showing Up When Publicized to Facebook Continued", on the site WordPress Support Forums:
    Mine turned out to be a FB problem and resolved itself . . . eventually.

    7 months ago

  • Posted a reply to "More questions on thumbnail sizing", on the site WordPress Support Forums:
    Well, after several more hours of research and trying, I think I have an answer.…

    7 months ago

  • Created a topic, More questions on thumbnail sizing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Only showing most recent posts on all posts", on the site WordPress Support Forums:
    It looks good now, thanks so much!

    12 months ago

  • Created a topic, Only showing most recent posts on all posts, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Thumbnail images loading slowly", on the site WordPress Support Forums:
    I still have the problem, but it IS intermittent -- testing on the same post,…

    1 year ago

  • Posted a reply to "Move Related Posts very bottom", on the site WordPress Support Forums:
    Probably the right place is in the section labelled: genesis_after_post_content I put nRelated in the…

    1 year ago

  • Posted a reply to "Move Related Posts very bottom", on the site WordPress Support Forums:
    Do you have the Genesis Simple Hooks installed? If not, it's a plugin just for…

    1 year ago

  • Created a topic, Thumbnail images loading slowly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "nRelated Content Plugin not working", on the site WordPress Support Forums:
    I'm having the same problem. It's worked fine for the past year, now suddenly it's…

    1 year ago

  • Posted a reply to "Publicize not picking up OG title and image when posting to FB", on the site WordPress Support Forums:
    I'm finally able to use Jetpack Publicize again . . . After trying lots of…

    1 year ago

  • Posted a reply to "Publicize not picking up OG title and image when posting to FB", on the site WordPress Support Forums:
    FYI . . . temporarily disabled Publicize and using another plugin until this can be…

    1 year ago

  • Created a topic, Publicize not picking up OG title and image when posting to FB, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured Image Not Showing Up When Publicized to Facebook Continued", on the site WordPress Support Forums:
    Should have specified that when I said the title isn't appearing, what does appear is…

    1 year ago

  • Posted a reply to "Featured Image Not Showing Up When Publicized to Facebook Continued", on the site WordPress Support Forums:
    I'm having a similar problem, but for me there's no image and the title isn't…

    1 year ago

  • Posted a reply to "Contact form field width", on the site WordPress Support Forums:
    Thank you, thank you, thank you!! You really saved me a bunch of time! http://theboatgalley.com/contact/…

    2 years ago

  • Created a topic, Compatible with 3.5?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Photon not serving all images in Media Library", on the site WordPress Support Forums:
    Oops, should have added a link to my site - the problem is most noticable…

    2 years ago

  • Created a topic, Photon not serving all images in Media Library, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pinterest Thumbnails look bad. Why?", on the site WordPress Support Forums:
    This has been going on for a long time . . . it'd be really…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharing Plugin lacking in many ways.", on the site WordPress Support Forums:
    One more thing, at least on my installation, when I click on the "Create Share…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharing Plugin lacking in many ways.", on the site WordPress Support Forums:
    Okay, so when I posted it, the backticks didn't show so disregard that comment about…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharing Plugin lacking in many ways.", on the site WordPress Support Forums:
    Okay, I figured out a hack for anyone who is interested. This will use the…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharing Plugin lacking in many ways.", on the site WordPress Support Forums:
    Just adding my voice that the FROM and DESCRIPTION on the share by e-mail is…

    2 years ago

  • Created a topic, Enhanced Distribution, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] New 1.2.6 Update Stopped Most of my WordPress Functions", on the site WordPress Support Forums:
    I'm not on multi-site, but I had to upgrade to WP 3.4.1 to get rid…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] white pages in admin", on the site WordPress Support Forums:
    Sorry, actual title is "Cannot get into backend after allowing to collect stats"

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] white pages in admin", on the site WordPress Support Forums:
    See the thread "cannot get into back end after upgrade" (that may not be the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Cannot get into backend after allowing to collect stats", on the site WordPress Support Forums:
    Thanks webgrrl -- did the same and it works for me and all the existing…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Cannot get into backend after allowing to collect stats", on the site WordPress Support Forums:
    Is there a way to comment out the bad lines and then I could still…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] New Presstrends feature", on the site WordPress Support Forums:
    I clicked "allow" and lost my back end. White screen. Had to go through cPanel…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Help us improve WordPress SEO", on the site WordPress Support Forums:
    A number of us also have a problem that it has totally crashed our backend.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Cannot get into backend after allowing to collect stats", on the site WordPress Support Forums:
    Similar problem, except that I can log in, but all admin screens are then white.…

    2 years ago

  • Posted a reply to "[Plugin: Youtube Sidebar Widget] Please turn off display_errors = 1", on the site WordPress Support Forums:
    I spent hours yesterday trying to figure this out. I like the plugin, but that…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] No related posts", on the site WordPress Support Forums:
    @narfonix -- THANK YOU, THANK YOU, THANK YOU for telling me where to find my…

    2 years ago

  • Posted a reply to "WP Super Cache advanced settings not visible when using Cloudflare", on the site WordPress Support Forums:
    John -- This is sort of an old thread, but I'd like to second the…

    2 years ago

  • Posted a reply to "[Plugin: Youtube Sidebar Widget] [Suggestion] Random video", on the site WordPress Support Forums:
    I'd like it too . . .

    2 years ago

  • Posted a reply to "[Plugin: Youtube Sidebar Widget] How do I filter to display specific video", on the site WordPress Support Forums:
    The only thing that I can think of to do is create a playlist with…

    2 years ago

  • Posted a reply to "[Plugin: Youtube Sidebar Widget] How do I filter to display specific video", on the site WordPress Support Forums:
    Same problem. Please provide documentation on this!

    3 years ago

  • Created a topic, [Plugin: WordPress.com Stats] WordPress.com Stats blank graph in dashboard, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP-FB-comments] Posting Links in FB to Old Posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Slideshow] Auto Transition", on the site WordPress Support Forums:
    That would be great -- exactly what I'm looking for! I'll take a look in…

    3 years ago

  • Posted a reply to "[Plugin: Microkid's Related Posts] Errors - function.require", on the site WordPress Support Forums:
    My solution was to switch to using nRelate's Related Posts so that I could leave…

    3 years ago

  • Posted a reply to "[Plugin: Microkid's Related Posts] Errors - function.require", on the site WordPress Support Forums:
    I'm not doing Multi-Site but I have pretty much the same problem. Anyone with ideas??…

    3 years ago

  • Posted a reply to "[Plugin: Google Doc Embedder] "Sorry, we are unable to retrieve the document...."", on the site WordPress Support Forums:
    I have the same problem, and I'm also hosted with Siteground. Permissions set to 777.…

    3 years ago

  • Posted a reply to "Link to Post Plugin Program Not Display Link in Proper Style", on the site WordPress Support Forums:
    Never mind! After poking around for a LONG time, I figured out the problem and…

    4 years ago

  • Created a topic, Link to Post Plugin Program Not Display Link in Proper Style, on the site WordPress Support Forums

    4 years ago