WordPress.org

Ready to get started?Download WordPress

Profiles

BmGhDZ9K

Profile picture of BmGhDZ9K
  • Member Since: October 15th, 2013
  • Posted a reply to "Content not displaying in full post", on the site WordPress Support Forums:
    So whenever LibSyn goes down it causes SSP to mess up and not fully render…

    9 months ago

  • Posted a reply to "Content not displaying in full post", on the site WordPress Support Forums:
    @daveconrey it seems to be working now! http://www.freshrag.com/podcast/cbp31 loads just fine for me As does:…

    9 months ago

  • Posted a reply to "Embed video in podcast episode", on the site WordPress Support Forums:
    This is a bug with SSP I've opened a new thread with the solution: http://wordpress.org/support/topic/wrong-evaluation-method-on-line-652-of-class-seriously-simple-podcastingphp…

    9 months ago

  • Created a topic, Wrong evaluation method on line 652 of class-seriously-simple-podcasting.php, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Content not displaying in full post", on the site WordPress Support Forums:
    Yes that may be the problem. If the files are unavailable from Libsyn then it…

    10 months ago

  • Posted a reply to "Content not displaying in full post", on the site WordPress Support Forums:
    Might be a theme issue conflicting with SSP, since the error is pointing to SSP.…

    10 months ago

  • Posted a reply to "Shortcode?", on the site WordPress Support Forums:
    There are shortcode examples here: http://wordpress.org/plugins/simply-instagram/ For example: [simply_instagram endpoints="users" type="recent-media" size="standard_resolution" display="10"] If your…

    10 months ago

  • Posted a reply to "Page title on podcast page always "Podcast"", on the site WordPress Support Forums:
    @augiem you don't want to edit your database or the Podcast files because they will…

    10 months ago

  • Posted a reply to "Feed not working", on the site WordPress Support Forums:
    @econore have you tried re-saving your permalinks in Settings >> Permalinks? Maybe that would help.

    10 months ago

  • Posted a reply to "feed validator.org gets Server returned HTTP Error 404: Not Found", on the site WordPress Support Forums:
    Your podcast feed is as follows: http://jerusalemcats.com/?feed=podcast It is not: http://jerusalemcats.com/wordpress/?feed=podcast You have an extra…

    10 months ago

  • Posted a reply to "Unable to see any Podcast post-404 error", on the site WordPress Support Forums:
    Have you tried re-saving your permalinks? Go to Settings → Permalinks and click the Save…

    10 months ago

  • Posted a reply to "Content not displaying in full post", on the site WordPress Support Forums:
    This is probably caused by a PHP error with either your theme or with a…

    10 months ago

  • Posted a reply to "Embed video in podcast episode", on the site WordPress Support Forums:
    Also here is a screenshot with all plugins deactivated except SSP and running the default…

    10 months ago

  • Posted a reply to "Support for AAC Audio?", on the site WordPress Support Forums:
    @daveconrey I don't think Mv4 is an audio format... do you mean M4V? https://en.wikipedia.org/wiki/M4V

    10 months ago

  • Posted a reply to "Embed video in podcast episode", on the site WordPress Support Forums:
    Hi Hugh, thanks for your reply. I did some further testing on this here's what…

    10 months ago

  • Created a topic, Embed video in podcast episode, on the site WordPress Support Forums

    10 months ago