WordPress.org

Ready to get started?Download WordPress

Profiles

bmd91

Profile picture of bmd91
  • Member Since: March 9th, 2012
  • Find me on:

  • Created a topic, Plugin Activation Causes 500 Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin-ajax returns a 0", on the site WordPress Support Forums:
    Make sure action and function are not called the same thing

    2 years ago

  • Posted a reply to "AJAX returning 0", on the site WordPress Support Forums:
    Make sure ajax action matches first param of add_action in functions.php. And second param matches…

    2 years ago

  • Posted a reply to "Ajax Help", on the site WordPress Support Forums:
    Resolved. I have two installs of wp-admin for some reason. Weird... thanks anyway

    2 years ago

  • Posted a reply to "Ajax Help", on the site WordPress Support Forums:
    Not that I am aware of

    2 years ago

  • Posted a reply to "Ajax Help", on the site WordPress Support Forums:
    That doesn't work at all. Says 'unexpected token return' line 10, which is the 'function…

    2 years ago

  • Posted a reply to "Ajax Help", on the site WordPress Support Forums:
    Still doesn't work. Any other suggestions?

    2 years ago

  • Created a topic, Ajax Help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin-ajax returns a 0", on the site WordPress Support Forums:
    found a work around

    2 years ago

  • Created a topic, Admin-ajax returns a 0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Admin-ajax returns a 0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "AJAX returning 0", on the site WordPress Support Forums:
    Also, the js function is being called on pageload: $(document).ready(function(){ $("#trading_card_amount").keyup(populateCardAmount); });

    2 years ago

  • Created a topic, AJAX returning 0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Ajax for Plugins, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Simple MySQL Query", on the site WordPress Support Forums:
    I looked back at where I was calling getCompanyData and saw I was calling a…

    2 years ago

  • Posted a reply to "Simple MySQL Query", on the site WordPress Support Forums:
    It's still direct insertion into the sql statement that is not working. Right now I…

    2 years ago

  • Posted a reply to "Simple MySQL Query", on the site WordPress Support Forums:
    I had function getCompanyData($company){ $qry = "SELECT * FROM wp_companies WHERE 1=1 AND company_name =…

    2 years ago

  • Posted a reply to "Simple MySQL Query", on the site WordPress Support Forums:
    Haha I started this topic because that wasn't working..remember?

    2 years ago

  • Posted a reply to "Simple MySQL Query", on the site WordPress Support Forums:
    Ok so I have all the results by doing: function getCompanyData($company){ $qry = "SELECT *…

    2 years ago

  • Posted a reply to "Simple MySQL Query", on the site WordPress Support Forums:
    Well if I do that it retrieves all the rows. Why would the whole query…

    2 years ago

  • Posted a reply to "Simple MySQL Query", on the site WordPress Support Forums:
    Empty with or without tags

    2 years ago

  • Created a topic, Simple MySQL Query, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    The live site is bostinno.com

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    Nope it's definitely from wordpress.org

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    Under tagline is email address. There's no inputs for a URL anywhere on the general…

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    No in mine I only have Site Title, Tagline, E-mail Address, Timezone, Date Format etc.…

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    In the General settings I don't have a site url category? Does this mean I'm…

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    A folder called wordpress. So file structure is htdocs/wordpress/*All WP Files* but when I navigate…

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    Because when I go to my browser and go to /localhost/ the installed site comes…

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    But how would I navigate to it if the one now is setup to /localhost/…

    2 years ago

  • Posted a reply to "Have two wordpress sites on one localhost", on the site WordPress Support Forums:
    As in reinstall the current site in htdocs/wordpress/ to htdocs/wordpress/site1 and then install the second…

    2 years ago

  • Created a topic, Have two wordpress sites on one localhost, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Force Password Change First Time Login", on the site WordPress Support Forums:
    Hi, I'm trying to redirect users the first time they login so they can change…

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    Wow thanks!

    2 years ago

  • Created a topic, Force Password Change First Time Login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    So how do I go about getting the xchange site on the first installation in…

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    Ya sorry ignore that. It was from before I tried to reinstall multisite. Now I…

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    [Note to above] Because right now I have a wordpress installation in each folder but…

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    Basically what my ultimate goal entails is instead of having the sites localhost (which is…

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    So I reinstalled multisite but now when I go to add my new site it…

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    I did what you said. The tab under tools showed up. I installed a network…

    2 years ago

  • Posted a reply to "No Network Setup under Tools Tab", on the site WordPress Support Forums:
    The bottom part of my wp-config.php looks like this /** * For developers: WordPress debugging…

    2 years ago

  • Created a topic, No Network Setup under Tools Tab, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After DB update all local links rewrite to live site", on the site WordPress Support Forums:
    When i switch my permalinks back to default, posts and authors work but that's it

    2 years ago

  • Posted a reply to "No emails sending after new user registration", on the site WordPress Support Forums:
    Oh wow, noob move. Sorry. Thanks

    2 years ago

  • Created a topic, No emails sending after new user registration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After DB update all local links rewrite to live site", on the site WordPress Support Forums:
    I do not see them but my user level in wp_usermeta is 10 and i…

    2 years ago

  • Posted a reply to "After DB update all local links rewrite to live site", on the site WordPress Support Forums:
    I don't see a site url section in the general settings

    2 years ago

  • Created a topic, After DB update all local links rewrite to live site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Localhost links incorrectly rewriting to live site", on the site WordPress Support Forums:
    Yes I am using a caching plugin. I tried removing and redownloading all the files…

    2 years ago