WordPress.org

Ready to get started?Download WordPress

Profiles

Robbie S

Profile picture of Robbie S
  • Member Since: January 23rd, 2008
  • Find me on:

  • Posted a reply to "Can't update pages with 3.9.1", on the site WordPress Support Forums:
    Solution: After checking a lot of things I finally figured out that it was the…

    1 month ago

  • Posted a reply to "Can't update pages with 3.9.1", on the site WordPress Support Forums:
    Update: I tried to change the password for a user on one of my WordPress-setups…

    1 month ago

  • Posted a reply to "Can't update pages with 3.9.1", on the site WordPress Support Forums:
    I have also tried to make an error report, but it turns up blank. It…

    1 month ago

  • Posted a reply to "Can't update pages with 3.9.1", on the site WordPress Support Forums:
    Yes, as I wrote in my first post, I've tried to deactivate ALL plugins, switched…

    1 month ago

  • Created a topic, Can't update pages with 3.9.1, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "3.8 broke all my plugins.", on the site WordPress Support Forums:
    Ok, a clean reinstallation (delete everything database included) and NOT install the Swedish-version is the…

    8 months ago

  • Posted a reply to "3.8 broke all my plugins.", on the site WordPress Support Forums:
    Yes, and that helps me... how?

    9 months ago

  • Created a topic, Color and time in monthview, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "3.8 broke all my plugins.", on the site WordPress Support Forums:
    I did a fresh installation of WordPress and everything worked fine until I changed the…

    9 months ago

  • Posted a reply to "3.8 broke all my plugins.", on the site WordPress Support Forums:
    So my best bet is to delete everything and make a new fresh installation of…

    9 months ago

  • Created a topic, 3.8 broke all my plugins., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Plugin: WP to Twitter] Shortened URL left out", on the site WordPress Support Forums:
    Ok, reverted to 2.2.2 and everything works again, so it's definitely a 2.2.3 bug.

    4 years ago

  • Created a topic, [Plugin: WP to Twitter] Shortened URL left out, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Replace Site title and tagline with a logo", on the site WordPress Support Forums:
    Didn't work for me and Pyrmont-theme. The logo (or picture if you will) appears, but…

    4 years ago

  • Created a topic, [Plugin: LikeBot - Decentralized like-system] Graphic layout, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP Maintenance Mode] W/ or w/o 'www.', on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Title doesn't show up above picture", on the site WordPress Support Forums:
    Ah! Ok, at least I know it's under consideration. Thanks for the fast reply. =)

    5 years ago

  • Created a topic, [Plugin: Shadowbox JS] Title doesn't show up above picture, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Events Calendar] Clash with drop-down menu", on the site WordPress Support Forums:
    Yes, that happened to me with the 6.6-beta version. I downgraded to 6.5.2.1 and the…

    5 years ago

  • Posted a reply to "2.8 Tag Bugs", on the site WordPress Support Forums:
    Ok, so I painstakingly went through all of my plugins, one by one, and tried…

    5 years ago

  • Posted a reply to "HTTP Error Uploading Images", on the site WordPress Support Forums:
    I got the exact same problem when I updated to 2.8.2 and it turned out,…

    5 years ago

  • Posted a reply to "Default User Photo", on the site WordPress Support Forums:
    It would be nice if there was an option in settings for User-Photo to define…

    6 years ago

  • Posted a reply to "Text Widgets in 2.5", on the site WordPress Support Forums:
    The same thing happened to me. However, I had a Archive-widget that I changed and…

    6 years ago

  • Created a topic, Change bagde-layout, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Does it really work??", on the site WordPress Support Forums:
    Well, looking at the authors webpage where this little plugin is supposed to be shown…

    7 years ago

  • Posted a reply to "Does it really work??", on the site WordPress Support Forums:
    It seems pretty straightforward to me. Did you call the hottaimoijiruna() function from your theme…

    7 years ago

  • Created a topic, Does it really work??, on the site WordPress Support Forums

    7 years ago