WordPress.org

Ready to get started?Download WordPress

Profiles

bludrop

Profile picture of bludrop
  • Member Since: July 22nd, 2013
  • Posted a reply to "Working with 3.8.1?", on the site WordPress Support Forums:
    Actually, it seems to not be working... (even with the the_permalink_rss() change)

    7 months ago

  • Posted a reply to "Working with 3.8.1?", on the site WordPress Support Forums:
    Nevermind, I realized I was using the_permalink() instead of the_permalink_rss()

    7 months ago

  • Posted a reply to "Broken iTunes feed after URL change", on the site WordPress Support Forums:
    So it appears that the problem is with the GUID, as I write about here:…

    7 months ago

  • Created a topic, Working with 3.8.1?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "post guid is not unique", on the site WordPress Support Forums:
    I don't use this plugin, but I was having a similar problem. All of the…

    7 months ago

  • Created a topic, GUID in database is not unique, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Broken iTunes feed after URL change, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to ""Please upgrade the plugin to use search" Error", on the site WordPress Support Forums:
    I turned on statistics, and now it seems to work. I don't ever remember reading,…

    11 months ago

  • Posted a reply to ""Please upgrade the plugin to use search" Error", on the site WordPress Support Forums:
    Hi, I don't remember a "Turn On" button when I activated. I don't see any…

    11 months ago

  • Posted a reply to ""Please upgrade the plugin to use search" Error", on the site WordPress Support Forums:
    I am having the same issue. Where does it say that Statistics have to be…

    11 months ago

  • Posted a reply to "Default thumbnail image not saving", on the site WordPress Support Forums:
    So, the image was smaller than 150x150. I tried with an image exactly 150x150, but…

    1 year ago

  • Created a topic, Default thumbnail image not saving, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WP Ultimate Search] Tag search is not working", on the site WordPress Support Forums:
    I just upgraded to the Pro version, and the tags are working (even with a…

    1 year ago

  • Posted a reply to "[Plugin: WP Ultimate Search] Tag search is not working", on the site WordPress Support Forums:
    In the meantime is there a way to just 'disable' the Tag search?

    1 year ago

  • Posted a reply to "Ordering search results", on the site WordPress Support Forums:
    Thanks. For those interested, I used usort to sort the array, which was inserted at…

    1 year ago

  • Posted a reply to "[Plugin: WP Ultimate Search] Tag search is not working", on the site WordPress Support Forums:
    I don't think there is another taxonomy. It's possible that there might be Hebrew somewhere,…

    1 year ago

  • Posted a reply to "Ordering search results", on the site WordPress Support Forums:
    I do have a custom template set up and tried a number of ways to…

    1 year ago

  • Posted a reply to "[Plugin: WP Ultimate Search] Tag search is not working", on the site WordPress Support Forums:
    Okay, I created a new user on the development site. You should be receiving an…

    1 year ago

  • Created a topic, Ordering search results, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WP Ultimate Search] Tag search is not working", on the site WordPress Support Forums:
    Yes, there are. Nothing happens when a tag is chosen. I tried the plugin out…

    1 year ago

  • Posted a reply to "[Plugin: WP Ultimate Search] Tag search is not working", on the site WordPress Support Forums:
    I am also having a problem with the "tags" search. They populate correctly, but when…

    1 year ago