WordPress.org

Ready to get started?Download WordPress

Profiles

blondee53

Profile picture of blondee53
  • Member Since: September 14th, 2009
  • Posted a reply to "How To Edit Existing Posts and Place in Categories", on the site WordPress Support Forums:
    hi esmi; the template i use seems to only put my post on its first…

    3 years ago

  • Created a topic, How To Edit Existing Posts and Place in Categories, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "New User Registration", on the site WordPress Support Forums:
    oh thank you I just did that and deactivated the plugin. How and why would…

    4 years ago

  • Posted a reply to "New User Registration", on the site WordPress Support Forums:
    my url is the following: http://eyezinacookbook.com I have since put up a no registration plugin…

    4 years ago

  • Created a topic, What is a New User Registration?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, New User Registration, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "MyBlog Theme links", on the site WordPress Support Forums:
    the URL is http://eyezinacookbook.com

    5 years ago

  • Posted a reply to "MyBlog Theme links", on the site WordPress Support Forums:
    Well i am back again this time another problem MyBlog Theme : the sidebar is…

    5 years ago

  • Posted a reply to "My Post did not show up on front page but in Feeder only", on the site WordPress Support Forums:
    realized i had to click sticky pad before i publish

    5 years ago

  • Posted a reply to "MyBlog Theme links", on the site WordPress Support Forums:
    it's fixed thx....my son corrected it using firefox and eyeglasses???

    5 years ago

  • Posted a reply to "Sidebar not showing up in IE, Works fine in other browsers", on the site WordPress Support Forums:
    it's okay I just thought of this NVU thing because of the html errors...but I…

    5 years ago

  • Posted a reply to "Sidebar not showing up in IE, Works fine in other browsers", on the site WordPress Support Forums:
    yes, I am looking for a new theme using your suggestion of Xhtml and I…

    5 years ago

  • Posted a reply to "Sidebar not showing up in IE, Works fine in other browsers", on the site WordPress Support Forums:
    Songdogtech, all i can say is 'woe-is-me'. I have no idea what i did wrong…

    5 years ago

  • Created a topic, Sidebar not showing up in IE, Works fine in other browsers, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Sidebar and Archives Not Showing Up in Internet Explorer", on the site WordPress Support Forums:
    I am having IE problems not showing sidebar or comments or anything else that Firefox…

    5 years ago

  • Posted a reply to "Sidebar not showing in IE", on the site WordPress Support Forums:
    Mr Sambol I am having the same problem my sidebars are not showing up on…

    5 years ago

  • Created a topic, MyBlog Theme links, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "My Post did not show up on front page but in Feeder only", on the site WordPress Support Forums:
    hi this is serious...I posted a second time and still did not show up on…

    5 years ago

  • Created a topic, My Post did not show up on front page but in Feeder only, on the site WordPress Support Forums

    5 years ago