WordPress.org

Ready to get started?Download WordPress

Profiles

blogsterfiles

Profile picture of blogsterfiles
  • Member Since: July 17th, 2009
  • Posted a reply to "Adding Multisite breaks WP", on the site WordPress Support Forums:
    Thank you @Mika ...I have to run out at the moment and will have to…

    1 year ago

  • Created a topic, Adding Multisite breaks WP, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Getting an Error", on the site WordPress Support Forums:
    Thanks very much @MCLMarcos ...Your code added at line 658 solved the problem for me!

    1 year ago

  • Created a new ticket, #3595, in BuddyPress Trac:
    Menu still not working with 1.5 and IE9

    3 years ago

  • Posted a reply to "Image links broken un WordPress 3.0 subdomain", on the site WordPress Support Forums:
    LOL...yep I get it. :) You gave me a great clue too pirate girl. I…

    4 years ago

  • Posted a reply to "Images broken after upgrade", on the site WordPress Support Forums:
    @telegram ...Did you solve your image problem? If not, there may be an answer for…

    4 years ago

  • Posted a reply to "Image links broken un WordPress 3.0 subdomain", on the site WordPress Support Forums:
    @Andrea_r People are drawn to WordPress like flies to honey because it's great; open source,…

    4 years ago

  • Posted a reply to "Image links broken un WordPress 3.0 subdomain", on the site WordPress Support Forums:
    This has been a pox on my existence. I believe this problem IS a WordPress…

    4 years ago

  • Posted a reply to "Images broken after upgrade", on the site WordPress Support Forums:
    This is exactly the same problem I'm having. I loaded a fresh install (3.0.1) with…

    4 years ago

  • Posted a reply to "New 3.0 install, images not working in subsites", on the site WordPress Support Forums:
    WP is wonderful when it works, and a goldmine in the fact that with limited…

    4 years ago

  • Replied to topic in the WPMU forums, Wrong URL of my Media uploads.

    5 years ago

  • Replied to topic in the WPMU forums, Wrong URL of my Media uploads.

    5 years ago

  • Replied to topic in the WPMU forums, Wrong URL of my Media uploads.

    5 years ago

  • Replied to topic in the WPMU forums, Wrong URL of my Media uploads.

    5 years ago

  • Replied to topic in the WPMU forums, Wrong URL of my Media uploads.

    5 years ago