WordPress.org

Ready to get started?Download WordPress

Profiles

bleggate

Profile picture of bleggate
  • Member Since: November 1st, 2010
  • Posted a reply to "Menu Will Not Update", on the site WordPress Support Forums:
    HI I am having this issue also of the menu wiping the original custom menu…

    5 months ago

  • Posted a reply to "Posts also sticky on page 2", on the site WordPress Support Forums:
    I am having this issue 2 but I would like to continue with the plugin.…

    1 year ago

  • Posted a reply to "retrieve multiple pages and posts/ category for Home page, using query_posts?", on the site WordPress Support Forums:
    Thanks you got my brain ticking and what I did was use the pull certain…

    1 year ago

  • Created a topic, retrieve multiple pages and posts/ category for Home page, using query_posts?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom post types not supported?", on the site WordPress Support Forums:
    Sorry an update on this, follow the `code changes below :) Look for xml-news-metabox.php and…

    1 year ago

  • Posted a reply to "Custom post types not supported?", on the site WordPress Support Forums:
    This code works on the Github page for me now. What you have to be…

    1 year ago

  • Posted a reply to "Custom post types not supported?", on the site WordPress Support Forums:
    Hi Guys check out this link where there is a solution that partially works for…

    1 year ago

  • Posted a reply to "[Plugin: Quick Page/Post Redirect Plugin] Tracking code in redirect", on the site WordPress Support Forums:
    Appreciating that tracking is tricky for this, what would you suggest as I have the…

    2 years ago

  • Created a topic, [Plugin: WP Category Sticky Posts] featured images issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Blogroll] Enhancement request - image borders", on the site WordPress Support Forums:
    Legend this worked a treat for adding a border to images in advanced blogroll. Thank…

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] version 2.0 not working at all for me", on the site WordPress Support Forums:
    Now I am having to say I need to look at this. There is a…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] version 2.0 not working at all for me", on the site WordPress Support Forums:
    Same. I have Genesis frame work with a Mocha child theme and on upgrading there…

    3 years ago

  • Posted a reply to "Sidbar-alt below content", on the site WordPress Support Forums:
    Hi Yes I have modified the template for the events calandar. Here are the two…

    3 years ago

  • Posted a reply to "Sidbar-alt below content", on the site WordPress Support Forums:
    Looked into this further and if I deactivate The Events Calendar Plugin it all seems…

    3 years ago

  • Posted a reply to ""All Day Event" Bug in WP3.2 [with Solution]", on the site WordPress Support Forums:
    Thank you. Worked a treat for me although I now have another issue which i…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Thematic Sidebar not showing up in ANY view", on the site WordPress Support Forums:
    Copy of my single.php [Code moderated as per the Forum Rules. Please use the pastebin]…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Dropdown Month Selection = 404 Error", on the site WordPress Support Forums:
    Legend worked for me. Thank you

    3 years ago

  • Created a topic, Sidbar-alt below content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Event calendar breaking theme layout", on the site WordPress Support Forums:
    Hi Have you resolved this? I have the CSS for this which works for me.…

    3 years ago

  • Posted a reply to "My Categories and Tags all disappeared! Please HELP!", on the site WordPress Support Forums:
    Mboynes Thank you. Your solution was 100% for me too. Took a bit of convincing…

    3 years ago

  • Posted a reply to "Unwanted characters (& -> #038)", on the site WordPress Support Forums:
    Hi Guys I too have this problem I have tried inserting the and; after the…

    3 years ago

  • Posted a reply to "wordpress 3.1 doesn't show pluggins option, how do i upload and activate ?", on the site WordPress Support Forums:
    Great to see you have the solution. Well done Nimetmurji

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Compatibility with WordPress 3.1 ?", on the site WordPress Support Forums:
    No idea about earlier versions as I always look to use the most uptodate version…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Compatibility with WordPress 3.1 ?", on the site WordPress Support Forums:
    Hi Nimetmurji Great question and easy to get overwhelmed when you first start. First off…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Compatibility with WordPress 3.1 ?", on the site WordPress Support Forums:
    Thank you Thank you Thank you. This is exactly what I have been after. Works…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Calendar Month "drop down menu" not working", on the site WordPress Support Forums:
    There is an answer on the web as I too had this problem. Very easy…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Clicking on the events wont go to permalink", on the site WordPress Support Forums:
    I am looking for an answer too?

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Upcoming/past events list not showing", on the site WordPress Support Forums:
    HI Guys You seem to be on the button on updateing the code for the…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Compatibility with WordPress 3.1 ?", on the site WordPress Support Forums:
    Hi Guys Same problem here. It is since the upgrade to 3.1 also. This is…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] nextgen slideshow hyperlink", on the site WordPress Support Forums:
    Sorry some code was missed out. ngg_custom_fields["banner"]; ?>" title="<?php echo $image->description ?>" <?php echo $image->thumbcode…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] nextgen slideshow hyperlink, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Featured Image not working with NextGEN Gallery", on the site WordPress Support Forums:
    I am having the same issues. I have a child theme on a genesis frame…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Trouble aligning pictures in slideshow", on the site WordPress Support Forums:
    Hi Guys I am having the same issues. I am unclear where I am to…

    4 years ago