WordPress.org

Ready to get started?Download WordPress

Profiles

bitpath

Profile picture of bitpath
  • Member Since: June 5th, 2010
  • Created a topic, Even this old 2012 version has some improvements current editor, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Exploit in CKEditor Plugin can be used to send SPAM", on the site WordPress Support Forums:
    Following a bug back to the source i found out this version of ckeditor is…

    2 weeks ago

  • Created a topic, Unable to escape link or image dialogues in IE11, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "How to turn OFF Automatic updates", on the site WordPress Support Forums:
    3.9 hit a lot of people hard, in terms of TinyMCE functionality they've been used…

    2 weeks ago

  • Posted a reply to "Paste From Word", on the site WordPress Support Forums:
    Many people have reported pasting images from the clipboard no longer works in 3.9 either,…

    3 weeks ago

  • Posted a reply to "Image copy paste function not working in wordpress 3.9", on the site WordPress Support Forums:
    I am watching this core ticket that you submitted. I didn't even see it was…

    3 weeks ago

  • Posted a reply to "Image Elevator broken in wordpress 3.9?", on the site WordPress Support Forums:
    Is this a WordPress 3.9.1 global issue? I've been trying to get image pasting from…

    3 weeks ago

  • Posted a reply to "Warning: Creating default object from empty value in capabilities.php on line 65", on the site WordPress Support Forums:
    Hi, The developers at http://premium.wpmudev.org/ tracked this warning down. It was because the last line…

    3 months ago

  • Created a topic, Warning: Creating default object from empty value in capabilities.php on line 65, on the site WordPress Support Forums

    3 months ago

  • Created a topic, User level control and confirmation of cell sign in, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Really good, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "The backup of this post in your browser is different from the version below.", on the site WordPress Support Forums:
    CKeditor was causing the problem for me. It was very confusing because I was editing…

    4 months ago

  • Posted a reply to "Change item order for +Add menu in the admin bar", on the site WordPress Support Forums:
    My bad again. I'll just shut up now. The pencil icon was just the admin…

    4 months ago

  • Posted a reply to "Change item order for +Add menu in the admin bar", on the site WordPress Support Forums:
    Can I ask an advanced question please? I've managed to remove the default media add…

    4 months ago

  • Posted a reply to "Change item order for +Add menu in the admin bar", on the site WordPress Support Forums:
    This does not work for me. I have the basic syntax correct, as I am…

    4 months ago

  • Posted a reply to "WordPress Login credentials Pass to another site", on the site WordPress Support Forums:
    I guess that's different than sharing WordPress databases. I'd love to be able to do…

    4 months ago

  • Posted a reply to "WordPress Login credentials Pass to another site", on the site WordPress Support Forums:
    There's lots of reasons you would want to pass login info securely between sites you…

    4 months ago

  • Posted a reply to "How to sort the admin bar's my sites in alphabetical order?", on the site WordPress Support Forums:
    HI, I found the below solution at http://wordpress.stackexchange.com/questions/35087/need-help-sorting-my-sites-alphabetically --- begin attempt to paste from site…

    3 years ago

  • Posted a reply to "wp-o-matic RSS plugin being sold by owner", on the site WordPress Support Forums:
    wp-o-matic just quit working on a site a few weeks or so ago. I don't…

    4 years ago

  • Replied to topic in the WPMU forums, Error when trying to install themes or plugins

    4 years ago

  • Posted a reply to "An unknown error occurred (plugins)", on the site WordPress Support Forums:
    It just started working again, both servers/sites! Thank you wordpress team.

    4 years ago

  • Replied to topic in the WPMU forums, Error when trying to install themes or plugins

    4 years ago

  • Posted a reply to "An unknown error occurred (plugins)", on the site WordPress Support Forums:
    I know this is 4 months later, but I am currently getting that error with…

    4 years ago