WordPress.org

Ready to get started?Download WordPress

Profiles

biskitwheels

Profile picture of biskitwheels
  • Member Since: July 23rd, 2009
  • Posted a reply to "[Plugin: Portfolio Slideshow] multiple slideshows on one page?", on the site WordPress Support Forums:
    To contribute a bit more here - you can copy the media library with a…

    4 years ago

  • Posted a reply to "[Plugin: Portfolio Slideshow] multiple slideshows on one page?", on the site WordPress Support Forums:
    There it is! I was accessing the media library via the the "Upload/Insert" lightwindow that…

    4 years ago

  • Posted a reply to "[Plugin: Portfolio Slideshow] multiple slideshows on one page?", on the site WordPress Support Forums:
    Thank you for the prompt reply. I am positive the files are uploaded to that…

    4 years ago

  • Posted a reply to "[Plugin: Portfolio Slideshow] multiple slideshows on one page?", on the site WordPress Support Forums:
    According to the readme "Multiple slideshows per post/page As of 0.5.9, you can insert multiple…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Remove Breadcrumbs from Home page", on the site WordPress Support Forums:
    what a gift to wake up to. thank you!

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Remove Breadcrumbs from Home page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO] Different breadcrumb details", on the site WordPress Support Forums:
    How else does one visit Amsterdam than by wandering around it for days?

    4 years ago

  • Posted a reply to "Thumbnails not showing for SmoothGallery Plugin", on the site WordPress Support Forums:
    I checked out the xml export from WP that I used to rescue my pages…

    5 years ago

  • Posted a reply to "Thumbnails not showing for SmoothGallery Plugin", on the site WordPress Support Forums:
    I think I may have found the reason this is happening. Perhaps this can lead…

    5 years ago

  • Posted a reply to "Thumbnails not showing for SmoothGallery Plugin", on the site WordPress Support Forums:
    Problem solved! I installed a new version of wordpress and the thumbs returned. My first…

    5 years ago

  • Posted a reply to "Thumbnails not showing for SmoothGallery Plugin", on the site WordPress Support Forums:
    Edit: I have completely reinstalled the plugin and all its files since installing WP on…

    5 years ago

  • Posted a reply to "Thumbnails not showing for SmoothGallery Plugin", on the site WordPress Support Forums:
    I am having a similar problem, if not the same. I am in communication with…

    5 years ago