WordPress.org

Ready to get started?Download WordPress

Profiles

binaryestate

Profile picture of binaryestate
  • Member Since: June 5th, 2013
  • Created a topic, PHP Error On Line 351 After activating SSL for checkout, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "1.5 zip file is corrupt", on the site WordPress Support Forums:
    Thanks Addshoppers

    4 months ago

  • Posted a reply to "After Update All Category Based Links Broken (Blank Page)", on the site WordPress Support Forums:
    Thanks for your help, I will try what you said now, just moved to a…

    5 months ago

  • Posted a reply to "Comment: Very minor "typo"", on the site WordPress Support Forums:
    My apologies, you are right, was my error but is fixed now. Sorry for late…

    5 months ago

  • Created a topic, After Update All Category Based Links Broken (Blank Page), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "1.5 zip file is corrupt", on the site WordPress Support Forums:
    I moved all the contents of the "trunk" directory to the addshoppers plugin main directory…

    5 months ago

  • Created a topic, Comment: Very minor "typo", on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    That's great to hear, you are most welcome!

    8 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    I am not familiar with MaxCDN but have you checked to see if their system…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    I am not familiar with MaxCDN but have you checked to see if their system…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    I believe Cloudfare as well as w3tc have options for use with SSL and the…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    ...bear in mind though that doing that increases your server hit slightly.

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    I haven't visited your site but unless everything on your site pulls from the Woo…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    you can actually set w3tc to not cache the Admin role I believe under general…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    ...for w3tc make sure to use the clear all caches option as if you hit…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    ...for w3tc make sure to use the clear all caches option as if you hit…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    No problem at all. I had a very frustrating experience with w3tc, it is an…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    If you have minification enabled for your site through Cloudfare have you tried turing it…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    ...the w3tc-config folder is in your plugins directory

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    Is your site connected to cloudfare, or similar service? Is your woocommerce database hosted on…

    9 months ago

  • Posted a reply to "Woocommerce https: pages not loading properly", on the site WordPress Support Forums:
    I had this issue with a few of my plugins when I activated JS minification.…

    9 months ago

  • Posted a reply to "I think Better WP Security just broke my site...", on the site WordPress Support Forums:
    Hi, I had this same issue over the weekend. Better WP Security seems to have…

    1 year ago