WordPress.org

Ready to get started?Download WordPress

Profiles

Bill Gilmore

Profile picture of Bill Gilmore
  • Member Since: April 23rd, 2012
  • Find me on:

  • Created a topic, Register sidebar with extra fields?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Modal opening really wide", on the site WordPress Support Forums:
    Added that but it didn't work. In the end I wrapped everything inside the modal…

    8 months ago

  • Posted a reply to "Modal opening really wide", on the site WordPress Support Forums:
    GRUMBLE! Don't know why I didn't see that. Sorry for annoying you. Any chance you…

    8 months ago

  • Created a topic, Modal opening really wide, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Easy Modal not working all of a sudden", on the site WordPress Support Forums:
    Changing the Site Wide option to yes worked for me. thanks danieliser

    8 months ago

  • Created a topic, what a lovely plugin!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, simple, user friendly and responsive, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Superb gallery gets even better, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Current Page URL", on the site WordPress Support Forums:
    I could not stop the form from linking to the blank screen in plugin directory…

    1 year ago

  • Posted a reply to "Blank screen when clicking 'Send'", on the site WordPress Support Forums:
    Hi danieliser, I tried to turn off any plugins using jquery, my theme has no…

    1 year ago

  • Posted a reply to "how to change skin colors ?", on the site WordPress Support Forums:
    agreed that was confusing, great plugin though thank you

    1 year ago

  • Created a topic, Best plugin ever, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, image in a widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't work.", on the site WordPress Support Forums:
    works on 3.5.1 for me

    2 years ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Feild Checkbox - how to remove comma from output?", on the site WordPress Support Forums:
    ok this is totally non-semantic but unless anyone can help me update the PHP, I…

    2 years ago

  • Created a topic, Custom Feild Checkbox - how to remove comma from output?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Video tutorials?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Results only show on home page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "multiple category widget plugin in my header", on the site WordPress Support Forums:
    Hi antoniobon, I added the plugin to my header using a customer widget area plugin…

    2 years ago

  • Created a topic, all good, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce Predictive Search] Woo Search in the header?", on the site WordPress Support Forums:
    sorry my connection lagged and I posted my previous comment 3 times

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce Predictive Search] Woo Search in the header?", on the site WordPress Support Forums:
    sorry my connection lagged and I posted my previous comment 3 times

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce Predictive Search] Woo Search in the header?", on the site WordPress Support Forums:
    Hi ifrog, you can add a new widget area to anywhere in your website using…

    2 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] [Error occured at line 774]", on the site WordPress Support Forums:
    @rollinwaves nice one mate cheers

    2 years ago

  • Posted a reply to "WP Video Lightbox v1.3 not working IE8 and IE7", on the site WordPress Support Forums:
    Personally i'd put that down to the short coming of the browsers not the plugin.…

    2 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] cart always empty", on the site WordPress Support Forums:
    thanks hopefully this will work for me too. My clients hosting providers said the permission…

    2 years ago