WordPress.org

Ready to get started?Download WordPress

Profiles

bigorangemachine

Profile picture of bigorangemachine
  • Member Since: November 27th, 2006
  • Find me on:

  • Posted a reply to "[Plugin: JW Player for WordPress – Flash & HTML5 Video Player] Videos not working in Firefox", on the site WordPress Support Forums:
    @bigorangemachine, This is certainly something that needs to be fixed, although I'm not sure how…

    3 years ago

  • Posted a reply to "[Plugin: JW Player for WordPress – Flash & HTML5 Video Player] Videos not working in Firefox", on the site WordPress Support Forums:
    I have a fix. The XML document it creates for the configuration is not properly…

    3 years ago

  • Posted a reply to "[Plugin: WP-DB-Backup] Email Sends Bad GZ backup", on the site WordPress Support Forums:
    I think it only sends the back up if someone is visiting roughly around that…

    3 years ago

  • Posted a reply to "nav-menus.php returns 404 not found", on the site WordPress Support Forums:
    Also, Optimizing my Tables Helped too.

    3 years ago

  • Posted a reply to "[Plugin: WP-DB-Backup] Email Sends Bad GZ backup", on the site WordPress Support Forums:
    *UPDATE* The plugin works on some servers and not others when emailing the backup. I…

    4 years ago

  • Posted a reply to "nav-menus.php returns 404 not found", on the site WordPress Support Forums:
    I doubled my execution time for the wp-admin folder and that seemed to have helped.…

    4 years ago

  • Created a topic, [Plugin: Simple Crumbs] Not Displaying in Plugin List, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugins will not install", on the site WordPress Support Forums:
    I doubt its your browser. Its probably your connection. Try a different browser. Run your…

    4 years ago

  • Created a topic, Plugin 'Just Gone' even though its there, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugins will not install", on the site WordPress Support Forums:
    I can download this fine.

    4 years ago

  • Posted a reply to "[Plugin: Simple Crumbs] No errors -- just gone", on the site WordPress Support Forums:
    Ya it disappeared for me too!

    4 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] Get Summary Glitch - Right Triangle Bracket as Summary - qTranslat, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Stealth Login] Redirects redirect incorrectly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: YD Recent Posts Widget] Usage As Widget, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] [Plugin: Issue with defining YARPP_DIR", on the site WordPress Support Forums:
    Yes go ahead and close this if you can.

    4 years ago

  • Posted a reply to "[Plugin: Print Friendly & PDF Button] Related posts stays in print view", on the site WordPress Support Forums:
    Hi, I used a highly modified version of 'Featured Posts Slideshow' plugin. The website pulls…

    4 years ago

  • Created a topic, [Plugin: WP-DB-Backup] Email Sends Bad GZ backup, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: AddToAny: Share/Bookmark/Email Button] Services.php includes incorrectly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] [Plugin: Issue with defining YARPP_DIR", on the site WordPress Support Forums:
    Mitcho, Ya looks like I am wrong. :) services.php is incorrectly called in a different…

    4 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] [Plugin: Issue with defining YARPP_DIR", on the site WordPress Support Forums:
    Ya sorry that was unclear. Okay what I did is have a wordpress integration as…

    4 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] [Plugin: Issue with defining YARPP_DIR, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ""Hack Plugin" won't insert special characters", on the site WordPress Support Forums:
    I didn't read the rules: Paste Bin!

    4 years ago

  • Created a topic, "Hack Plugin" won't insert special characters, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin for coder/web programmer/flash developer?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Login goes to white page", on the site WordPress Support Forums:
    I just solved a similar problem for a friends site.... the plugin was outdated. Try…

    8 years ago

  • Posted a reply to "Themes not 2.0 compatible give white screen", on the site WordPress Support Forums:
    Hey man... I had the same problem with a friends site. You couldn't login without…

    8 years ago