WordPress.org

Ready to get started?Download WordPress

Profiles

BigFeat

Profile picture of BigFeat
  • Member Since: February 8th, 2011
  • Created a topic, Unknown column 'secure' in 'field list', on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Sorting Files", on the site WordPress Support Forums:
    how do I get the pro version?

    11 months ago

  • Created a topic, Sorting Files, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Plugin: Login With Ajax] Registration Math Captcha Text Not Visible, HELP!!!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Content Missing In Single-Post", on the site WordPress Support Forums:
    UPDATE: The developer got in touch with me and appended a couple codes to the…

    3 years ago

  • Posted a reply to "Content Missing In Single-Post", on the site WordPress Support Forums:
    hmm.. That was my next guest. I was trying to remember when the troubles begin,…

    3 years ago

  • Posted a reply to "Content Missing In Single-Post", on the site WordPress Support Forums:
    So is this something that can be rectified? If so, when and where do I…

    3 years ago

  • Posted a reply to "Content Missing In Single-Post", on the site WordPress Support Forums:
    Here is the demo link. I have noticed there is no content loading after that…

    3 years ago

  • Posted a reply to "Content Missing In Single-Post", on the site WordPress Support Forums:
    The native font for this theme appears to be Georgia (11 size). I simply copied…

    3 years ago

  • Posted a reply to "Content Missing In Single-Post", on the site WordPress Support Forums:
    I have switched to Twenty Eleven theme and all the post do show up in…

    3 years ago

  • Created a topic, Content Missing In Single-Post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Content Not Showing In Single Post", on the site WordPress Support Forums:
    No help on this?

    3 years ago

  • Posted a reply to "Content Not Showing In Single Post", on the site WordPress Support Forums:
    Here is the Single-Post php from the theme: http://pastebin.com/CTptyp10

    3 years ago

  • Posted a reply to "Content Not Showing In Single Post", on the site WordPress Support Forums:
    Has anyone not have any suggestions what what could be missing in this .php file?…

    3 years ago

  • Created a topic, Content Not Showing In Single Post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Unable to Edit post", on the site WordPress Support Forums:
    UPDATE: I disabled all the plugins and I still get the same issue as noted…

    3 years ago

  • Posted a reply to "Unable to Edit post", on the site WordPress Support Forums:
    I had a "add link to Facebook" plugin that was deactivated sometime around the time…

    3 years ago

  • Created a topic, Unable to Edit post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Page Tabs Not Showing Up in All Browsers, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Page Tabs Not Showing Up in All Browsers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Shout Stream] Need the shortcode", on the site WordPress Support Forums:
    So the in-page option can only go into one page of a website even though…

    3 years ago

  • Posted a reply to "Audio Clip in Blog not displayed on Main page", on the site WordPress Support Forums:
    I check the index file and it seems to have <?php the_content();?> already there. Here's…

    3 years ago

  • Created a topic, Audio Clip in Blog not displayed on Main page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Contact Form 7: How to add blind recipients using php?", on the site WordPress Support Forums:
    What shortcode did you come up with to grab multiple email addresses from the mailto?

    4 years ago

  • Posted a reply to "Scripts Tags Stripped from Categories Posts", on the site WordPress Support Forums:
    Where would these templates be in my folders and what are they called? UPDATE: Post…

    4 years ago

  • Created a topic, Scripts Tags Stripped from Categories Posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Post Linking Issue with 3.1", on the site WordPress Support Forums:
    I tried Simply Exclude and that seems to work. Was a bit difficult to setup,…

    4 years ago

  • Posted a reply to "Post Linking Issue with 3.1", on the site WordPress Support Forums:
    Any suggestions for plug-ins that I may use to work with 3.1? The help is…

    4 years ago

  • Posted a reply to "Post Linking Issue with 3.1", on the site WordPress Support Forums:
    Don't have Simple Tags plugin. In face, no plugins to manage posts at all

    4 years ago

  • Posted a reply to "Post Linking Issue with 3.1", on the site WordPress Support Forums:
    I don't use any plug-ins to exclude posts. I tried creating another test post and…

    4 years ago

  • Created a topic, Post Linking Issue with 3.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Unable to access dashboard after 3.1 update.", on the site WordPress Support Forums:
    How do I manually re-activate my plugins?

    4 years ago

  • Posted a reply to "Unable to access dashboard after 3.1 update.", on the site WordPress Support Forums:
    I want to know what you meant by renaming the themes folder? As in just…

    4 years ago

  • Posted a reply to "Unable to access dashboard after 3.1 update.", on the site WordPress Support Forums:
    anyway of identifying what that exact error message means without me having to do a…

    4 years ago

  • Posted a reply to "Unable to access dashboard after 3.1 update.", on the site WordPress Support Forums:
    What will switching the theme do? What do you mean about access the wp-login.php as…

    4 years ago

  • Created a topic, Unable to access dashboard after 3.1 update., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Upgrade tot 3.1 leaves website blank: Fatal error!", on the site WordPress Support Forums:
    The website loads just fine after the update www.inceptionradionetwork.com. I did disable all plugins prior…

    4 years ago

  • Posted a reply to "Upgrade tot 3.1 leaves website blank: Fatal error!", on the site WordPress Support Forums:
    I'm unable to get into my dashboard. I get this message Fatal error: Call to…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] How to create dropdown to select email of choice, on the site WordPress Support Forums

    4 years ago

  • Created a topic, New Page Tabs not appearing with WP version 3.0.4, on the site WordPress Support Forums

    4 years ago