WordPress.org

Ready to get started?Download WordPress

Profiles

Ethan

Profile picture of Ethan
  • Member Since: December 17th, 2010
  • Find me on:

  • Posted a reply to "Security warnings", on the site WordPress Support Forums:
    Requested the exact warning and just got this back from our client. Not related to…

    1 year ago

  • Created a topic, Security warnings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Imsanity changes link in gallery", on the site WordPress Support Forums:
    Thanks for your reply Jason. It turns out what I was encountering was a bug…

    2 years ago

  • Created a topic, Imsanity changes link in gallery, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jQuery Lightbox settings page changes WP admin font", on the site WordPress Support Forums:
    OK, great.

    2 years ago

  • Created a topic, jQuery Lightbox settings page changes WP admin font, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] 1.6.1 - site doesn't load after header", on the site WordPress Support Forums:
    Thanks for the info, and again for being responsive to our inquiries. Viewing the source…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] 1.6.1 - site doesn't load after header", on the site WordPress Support Forums:
    Hi Vasyl, thanks for the quick update. Just to satisfy our curious minds, do you…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] 1.6.1 - site doesn't load after header", on the site WordPress Support Forums:
    Hi Vasyl, the same thing happened to me on a client site, I would recommend…

    2 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Front-End Editor Stopped Working", on the site WordPress Support Forums:
    The latest update to Front-end Editor fixed the problem and it is now working again.…

    2 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Front-End Editor Stopped Working", on the site WordPress Support Forums:
    Yes, is logged in. Nothing was upgraded when FEE stopped working. Now I've upgraded everything…

    3 years ago

  • Created a topic, [Plugin: Front-end Editor] Front-End Editor Stopped Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Cufon] Extra Cufon lines between elements", on the site WordPress Support Forums:
    @bluejpro, thanks for that tip - exactly what I needed.

    3 years ago

  • Replied to an idea, Multiple Content Blocks

    3 years ago

  • Replied to an idea, Multiple Content Blocks

    3 years ago

  • Posted a reply to "IE9 visual post editor issue.", on the site WordPress Support Forums:
    First thing I would do is make sure you're using the latest version of WordPress.…

    3 years ago

  • Posted a reply to "[Plugin: Image Archives] Featured Image", on the site WordPress Support Forums:
    I see. Looks great. If you ever feel like sharing with the WP community, I…

    3 years ago

  • Posted a reply to "Visual Archive", on the site WordPress Support Forums:
    That's nice. Also this one: http://thisiscolossal.com/visual-archive/.

    3 years ago

  • Posted a reply to "[Plugin: Image Archives] Featured Image", on the site WordPress Support Forums:
    @colossal, are you saying you created your visual archive with the Related Posts Thumbnails plugin?…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharedaddy breaking site", on the site WordPress Support Forums:
    Doing some work for someone with the same problem - they are on 1and1 hosting…

    3 years ago

  • Posted a reply to "IE9 and blog titles", on the site WordPress Support Forums:
    If you are using a plugin to display Cufon fonts, upgrading the plugin should fix…

    3 years ago

  • Posted a reply to "IE9 visual post editor issue.", on the site WordPress Support Forums:
    A client of mine has this problem also.

    3 years ago

  • Posted a reply to "Can't edit in IE", on the site WordPress Support Forums:
    rosser, could you change this post to "unresolved"?

    3 years ago

  • Posted a reply to "Can't edit in IE", on the site WordPress Support Forums:
    I discovered this problem today with a client site. The site is running WP 3.0.4…

    3 years ago

  • Posted a reply to "[Plugin: Cart66 Lite] Shortcodes button in editor not working", on the site WordPress Support Forums:
    Thanks for a quick turn-around time on that fix. Great service.

    3 years ago

  • Posted a reply to "[Plugin: Cart66 Lite] Shortcodes button in editor not working", on the site WordPress Support Forums:
    Okay, muchas gracias.

    3 years ago

  • Posted a reply to "[Plugin: Cart66 Lite] Shortcodes button in editor not working", on the site WordPress Support Forums:
    I am using Lite 1.1 on WP 3.1.1 in the Twenty-Ten theme. Hosted by BlueHost.…

    3 years ago

  • Created a topic, [Plugin: Cart66 Lite] Shortcodes button in editor not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP-Cycle Image size Bug in Internet explorer 8 (ei8)", on the site WordPress Support Forums:
    The tip about setting a link for each image is priceless. Thank you. I still…

    4 years ago

  • Created a topic, Migrating osCommerce USERS to WordPress users, on the site WordPress Support Forums

    4 years ago