WordPress.org

Ready to get started?Download WordPress

Profiles

big-mac

Profile picture of big-mac
  • Member Since: March 11th, 2009
  • Find me on:

  • Posted a reply to "How to display the title of the galleries of the album?", on the site WordPress Support Forums:
    Why exactly has NextGen never included the gallery title at the top of the page?…

    3 months ago

  • Posted a reply to "Slideshow loads ALL images and slows page load terribly", on the site WordPress Support Forums:
    But surely the plugin never used to load ALL images at once? Do you agree?…

    3 months ago

  • Posted a reply to "Slideshow loads ALL images and slows page load terribly", on the site WordPress Support Forums:
    I don't see any such option - where should it be? I only see Title,…

    3 months ago

  • Posted a reply to "Slideshow loads ALL images and slows page load terribly", on the site WordPress Support Forums:
    Any comment?

    4 months ago

  • Created a topic, Slideshow loads ALL images and slows page load terribly, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Blank options page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "user roles in v2", on the site WordPress Support Forums:
    Actually, on further investigation, I find that I CAN see the user roles option in…

    5 months ago

  • Created a topic, user roles in v2, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Password request for every page?", on the site WordPress Support Forums:
    Have you tried changing the duration temporarily? As I mentioned, that fixed it for me.

    8 months ago

  • Posted a reply to "Password request for every page?", on the site WordPress Support Forums:
    My site too has suddenly started asking for the password for every page. It didn't…

    8 months ago

  • Posted a reply to "Thumbnail Gallery - Title & Caption", on the site WordPress Support Forums:
    I too use <br /> to insert a line break, but this no longer works…

    1 year ago

  • Posted a reply to "Error Reading Scan", on the site WordPress Support Forums:
    3 corrupt json files sent.

    1 year ago

  • Posted a reply to "Error Reading Scan", on the site WordPress Support Forums:
    I too am getting most (though not all) of my P3 scans ending with "Error…

    1 year ago

  • Posted a reply to "Moving NextGen Galleries to New WordPress Website", on the site WordPress Support Forums:
    I'd like to know how to do this also.

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Gallery pages have no title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Batch "Scan For New Image"", on the site WordPress Support Forums:
    I'd love a solution to this too, as I'm in exactly the same situation. In…

    2 years ago

  • Created a topic, How to let clients rearrange menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "2.7 RC2 - Add Media File bug", on the site WordPress Support Forums:
    I'm suddenly getting the same issue with a new installation of v2.7 (the final version).…

    5 years ago

  • Posted a reply to "Google Inline maps and ShadowBox JS", on the site WordPress Support Forums:
    Hi Ojster - I deduced the same as you, by trial and error, but I…

    5 years ago