WordPress.org

Ready to get started?Download WordPress

Profiles

bhamono

Profile picture of bhamono
  • Member Since: February 19th, 2012
  • Created a topic, Mobile redirect with override, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "RSS Feed will not validate via Feedburner, Chrome or Safari but does validate...", on the site WordPress Support Forums:
    Congrats glad you fixed it! :D

    2 years ago

  • Posted a reply to "RSS feed broken / permanently cached?", on the site WordPress Support Forums:
    Ah yes apologies I didn't read properly. I get the same. I may be able…

    2 years ago

  • Posted a reply to "RSS Feed will not validate via Feedburner, Chrome or Safari but does validate...", on the site WordPress Support Forums:
    I just fixed it. Sooo frustrating. I've learnt my lesson. Anyway I better stop ranting.…

    2 years ago

  • Posted a reply to "RSS not working. XML parsing error.", on the site WordPress Support Forums:
    AAARRRGGGGGGG!! I just discovered what the problem was. I added some scripts to index.php in…

    2 years ago

  • Posted a reply to "RSS Feed will not validate via Feedburner, Chrome or Safari but does validate...", on the site WordPress Support Forums:
    Hey Jon! I have ran your feed through feed burner myself and it didn't work.…

    2 years ago

  • Posted a reply to "RSS Feed setup, and URL", on the site WordPress Support Forums:
    How do you make the template?

    2 years ago

  • Posted a reply to "RSS feed broken / permanently cached?", on the site WordPress Support Forums:
    Hey. I tried your RSS the test post comes up fine. Here's a screenshot from…

    2 years ago

  • Posted a reply to "RSS not working. XML parsing error.", on the site WordPress Support Forums:
    Hey I still get the error after switch theme to Twenty Eleven and deactivate all…

    2 years ago

  • Created a topic, RSS not working. XML parsing error., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.3.1 import from .com site not working", on the site WordPress Support Forums:
    Hello everyone. The post above is correct. Thank-you robmccardie!! This is the solution I copied…

    2 years ago

  • Posted a reply to "Trouble Importing "Too Old" WXR File", on the site WordPress Support Forums:
    Thank-you very much for providing this solution. I waited two weeks for a helpful repl…

    2 years ago

  • Posted a reply to "WordPress 3.3.1 import from .com site not working", on the site WordPress Support Forums:
    Good to know that I'm not the only one having this problem. Can anyone help??

    2 years ago

  • Created a topic, WordPress 3.3.1 import from .com site not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Help request for News theme, on the site WordPress Support Forums

    3 years ago