WordPress.org

Ready to get started?Download WordPress

Profiles

berteh

Profile picture of berteh
  • Member Since: August 4th, 2005
  • Posted a reply to "how to support another JSON flavour", on the site WordPress Support Forums:
    Possible ways I see this is to 1) implement my own model for posts, or…

    12 months ago

  • Created a topic, how to support another JSON flavour, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "how to avoid warning notice "taxonomy does not have image support"?", on the site WordPress Support Forums:
    bump: how to workaround the "warning" generated by this plugin when taxonomy-images-get-the-terms is called on…

    1 year ago

  • Created a topic, taxonomy-images not compatible with domain mapping plugin?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, how to find the mapped image URL in theme code?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Taxonomy & custom image field", on the site WordPress Support Forums:
    fyi I worked around the bug by using the "taxonomy image" plugin, works fine, and…

    1 year ago

  • Posted a reply to "Where do i get the API key from ?", on the site WordPress Support Forums:
    Why would you need an API key... there is no restriction on the current plugin…

    1 year ago

  • Posted a reply to "how to avoid warning notice "taxonomy does not have image support"?", on the site WordPress Support Forums:
    2 quick edits to the above: 1) need to add , 'having_images' => false just…

    1 year ago

  • Posted a reply to "Listing all custom taxonomy terms with an image", on the site WordPress Support Forums:
    If I understood your point I propose some way to list all (custom taxonomy) terms…

    1 year ago

  • Posted a reply to "Error messages", on the site WordPress Support Forums:
    if you add the optional array parameter as 3rd parameter the warning message disappears... at…

    1 year ago

  • Created a topic, how to avoid warning notice "taxonomy does not have image support"?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, example needed of taxonomy custom template (HTML-CSS-JS), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Taxonomy & custom image field", on the site WordPress Support Forums:
    any update? fixing this bug would be great addition to this nice plugin!

    1 year ago

  • Posted a reply to "Taxonomy & custom image field", on the site WordPress Support Forums:
    maybe some of this helps? http://stackoverflow.com/questions/5671550/jquery-window-send-to-editor

    1 year ago

  • Posted a reply to "Taxonomy & custom image field", on the site WordPress Support Forums:
    thanks for looking into it Xydac. Activating the "pages" modules changes the flow but does…

    1 year ago

  • Posted a reply to "show events in sitemap", on the site WordPress Support Forums:
    Thanks Stephen for finding this plugin for me, unfortunately I'm looking for a generator for…

    1 year ago

  • Posted a reply to "How to show taxonomy with a post", on the site WordPress Support Forums:
    and if you want to stick to "standard" wordpress code you can add the following…

    1 year ago

  • Posted a reply to "Taxonomy & custom image field", on the site WordPress Support Forums:
    confirmed on WP3.5.1, all plugins deactivated but Ultimate CMS (activated: taxonomies only) to reproduce: -…

    1 year ago

  • Posted a reply to "Pull down menu", on the site WordPress Support Forums:
    nice widget draft XYDAX, thanks for your nice work! A related suggestion: I really like…

    1 year ago

  • Posted a reply to "ultimate CMS: how to create taxonomy index?", on the site WordPress Support Forums:
    Thanks for the answer. I checked it out twice from your answer, and indeed, my…

    1 year ago

  • Created a topic, does the job, and more, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ok to add php DOM (xml) extension as dependency in core?", on the site WordPress Support Forums:
    Sorry... small mistake... I mean to add "SimpleXML" as the dependency. It is part of…

    1 year ago

  • Created a topic, ok to add php DOM (xml) extension as dependency in core?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pull down menu", on the site WordPress Support Forums:
    no idea no. I guess you could try contact the plugin author to suggest as…

    1 year ago

  • Posted a reply to "show events in sitemap", on the site WordPress Support Forums:
    I for now use no plugin, but only the "SiteMap" (core) layout for a standard…

    1 year ago

  • Created a topic, ultimate CMS: how to create taxonomy index?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pull down menu", on the site WordPress Support Forums:
    I use the "taxonomy drill down" widget provided by plugin http://wordpress.org/extend/plugins/query-multiple-taxonomies/ It proposes to filter…

    1 year ago

  • Posted a reply to "Google API error on EO Events pages", on the site WordPress Support Forums:
    Hello. I had the same error message popping up when I was not connected as…

    1 year ago

  • Created a topic, anyfeed as a shortcode?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, show events in sitemap, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "oembed: how to NOT embed (but have a generated thumbnail to external site)", on the site WordPress Support Forums:
    any idea how I can turn a youtube video url into an image (thumbnail) linked…

    1 year ago

  • Posted a reply to "oembed: how to NOT embed (but have a generated thumbnail to external site)", on the site WordPress Support Forums:
    yes. exactly. but as my editors are not really techies it would be great if…

    1 year ago

  • Created a topic, oembed: how to NOT embed (but have a generated thumbnail to external site), on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Multisite User Management] works, thanks. please update for 3.0 though, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Enabled Multisite but Network menu hidden", on the site WordPress Support Forums:
    did you try cleaning your browser cache? (usually CTRL+F5 or CTRL+R) for me the instructions…

    4 years ago

  • Posted a reply to "New users cannot register to child blog?", on the site WordPress Support Forums:
    up: any idea how to enable registration to network (child) blogs?

    4 years ago

  • Created a topic, New users cannot register to child blog?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New user", on the site WordPress Support Forums:
    Any means to have users do it themselves? eg: registering from a child blog would…

    4 years ago

  • Posted a reply to "Registration for all blogs", on the site WordPress Support Forums:
    How about http://wordpress.org/extend/plugins/multisite-user-management/: With this plugin, users are assigned a default role for each of…

    4 years ago

  • Posted a reply to "Remove "/wordpress/" from multi-site URL", on the site WordPress Support Forums:
    I did it nicely with virtual hosts (apache config below): (the second line allows for…

    4 years ago

  • Posted a reply to "can't visit my site - always goes to dashboard", on the site WordPress Support Forums:
    Same here... I would therefore suggest to rephrase the explanation of the "dashboard" option to…

    4 years ago

  • Posted a reply to "Continuous redirects to /wp-admin/&reauth=1", on the site WordPress Support Forums:
    Glad you fixed your problem. For future reference I had the same problem after setting…

    4 years ago