WordPress.org

Ready to get started?Download WordPress

Profiles

bermudacloud

Profile picture of bermudacloud
  • Member Since: September 28th, 2012
  • Created a topic, Recent Posts Widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom Thumbnail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "'sign up with twitter' icon bars on register page", on the site WordPress Support Forums:
    Thanks Latinoleader but I'd already selected that option

    2 years ago

  • Posted a reply to "'sign up with twitter' icon bars on register page", on the site WordPress Support Forums:
    I have done the following 1. Customize your plugin look & feel Choose the providers…

    2 years ago

  • Created a topic, 'sign up with twitter' icon bars on register page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Country", on the site WordPress Support Forums:
    @Marcus Thx so much :)

    2 years ago

  • Posted a reply to "Categories", on the site WordPress Support Forums:
    After some more research ... I see i would require single not seperate toxonomies EVENT…

    2 years ago

  • Posted a reply to "Country", on the site WordPress Support Forums:
    I've read wordpress.org/support/topic/742858 and wordpress.org/support/topic/missing-countries but I'm not clear on how I can do this.

    2 years ago

  • Created a topic, Categories, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Country, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Jetpack - remove visibility for non admins in dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jetpack now appears in dashboard side menu", on the site WordPress Support Forums:
    Thanks but it is exactly the same. jetpack now appears in dashboard side menu even…

    2 years ago

  • Posted a reply to "jetpack now appears in dashboard side menu", on the site WordPress Support Forums:
    Hello. Any solution to this? Thanks P.S I see this marked as resolved but don't…

    2 years ago

  • Posted a reply to "Multisite subsite shows "0" for "Storage space used" - how to fix?", on the site WordPress Support Forums:
    The Disqus Comment System plugin still cause this issue. Did you ever write to them?

    2 years ago