WordPress.org

Ready to get started?Download WordPress

Profiles

benjamin

Profile picture of benjamin
  • Member Since: May 1st, 2009
  • Posted a reply to "Dashboard login: "You do not have sufficient permissions to access this page."", on the site WordPress Support Forums:
    Hi larryforlife, Reading through posts try to uncover your steps, but a little hard to…

    1 year ago

  • Posted a reply to "HELP NEEDED - Can't install plugins", on the site WordPress Support Forums:
    Might want to try using an FTP client like Filezilla update/add plugins that way. You'll…

    3 years ago

  • Posted a reply to "Twitter VJCK plugin: tweets not showing up", on the site WordPress Support Forums:
    Never mind the Wickett Twitter Widget works much better with my theme (using Hyrbid as…

    3 years ago

  • Created a topic, Twitter VJCK plugin: tweets not showing up, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "unable to open http://localhost:26731", on the site WordPress Support Forums:
    You should be able to access your cpanel account at: http://yourwebsite.com/cpanel You'll use that mainly…

    3 years ago

  • Posted a reply to "upgrading to wp 3.1.1 problem", on the site WordPress Support Forums:
    Sounds like an automatic upgrade issue. See this post: http://wordpress.org/support/topic/php-fatal-error-call-to-undefined-function-is_network_admin?replies=3

    3 years ago

  • Posted a reply to "Website looks great in Firefox and but bad in Internet Explorer", on the site WordPress Support Forums:
    I would ask you design agency to create another stylesheet specific to IE and fix…

    3 years ago

  • Posted a reply to "White screen", on the site WordPress Support Forums:
    If you install a bad plugin that freezes your site, generally, the best approach is…

    3 years ago

  • Posted a reply to "database error", on the site WordPress Support Forums:
    Have you pointed your domain name to the new name servers at Hostmonster? This can…

    3 years ago

  • Posted a reply to "Installation of wp-e-commerce not working", on the site WordPress Support Forums:
    Might be theme issue. First thing to do is de-activate the wp-ecommerce plugin and the…

    3 years ago

  • Posted a reply to "3.04 -> 3.1 upgrade, win2k, IIS5, cannot login to Admin", on the site WordPress Support Forums:
    I had a problem like this and it turned out to be one of my…

    3 years ago

  • Posted a reply to "Installing WP 3.0.4 on new domain. Config Problems, Please help", on the site WordPress Support Forums:
    Seems strange when you type in your URL, http://www.ihopeyoudontmakeit.com, it redirects to: http://www.erinjackson.net/blog. I would…

    3 years ago

  • Posted a reply to "Sidebar is showing up at the bottom of page on single.php", on the site WordPress Support Forums:
    I took and look and not completely sure. After cleaning up the errors, if you…

    4 years ago

  • Posted a reply to "Posts are not viewable at 'Blog' page", on the site WordPress Support Forums:
    I think this is theme related. Try going into the admin area and switch to…

    4 years ago

  • Posted a reply to "Single template page not showing up", on the site WordPress Support Forums:
    Your server must be saving the errors to a file on your web server. Seems…

    4 years ago

  • Posted a reply to "altering footer code kills theme", on the site WordPress Support Forums:
    Haven't used an encrypted theme but I think cubecolour is right. Here's a link about…

    4 years ago

  • Posted a reply to "Single template page not showing up", on the site WordPress Support Forums:
    I just went to your site and the contact us page and it is working…

    4 years ago