WordPress.org

Ready to get started?Download WordPress

Profiles

benzilla

Profile picture of benzilla
  • Member Since: February 8th, 2008
  • Posted a reply to "Visual Editor Gone after 3.8.1 Upgrade", on the site WordPress Support Forums:
    @esmi - Thanks again for all the advice. The problem is corrected now. I tried…

    5 months ago

  • Posted a reply to "Visual Editor Gone after 3.8.1 Upgrade", on the site WordPress Support Forums:
    @esmi - Yeah, absolutely. Only a small subset of people seem to be having this…

    5 months ago

  • Posted a reply to "Visual Editor Gone after 3.8.1 Upgrade", on the site WordPress Support Forums:
    @esmi - I can get my hosting company to roll back the database if I…

    5 months ago

  • Posted a reply to "Visual Editor Gone after 3.8.1 Upgrade", on the site WordPress Support Forums:
    @esmi - I just tried that... and it didn't solve the problem. FWIW, here's the…

    5 months ago

  • Created a topic, Visual Editor Gone after 3.8.1 Upgrade, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "[Plugin: Twitter Widget Pro] Feed suddenly not updating", on the site WordPress Support Forums:
    For what it's worth, the issue was on the hosting/server end of things. Thanks!

    2 years ago

  • Posted a reply to "[Plugin: Twitter Widget Pro] Feed suddenly not updating", on the site WordPress Support Forums:
    Thanks again! I'm going to get my hosting folks to migrate my site to a…

    2 years ago

  • Posted a reply to "[Plugin: Twitter Widget Pro] Feed suddenly not updating", on the site WordPress Support Forums:
    Thanks for the reply, Aaron. I'm wondering about the diagnosis, though. It seems incredibly abrupt.…

    2 years ago

  • Created a topic, [Plugin: Twitter Widget Pro] Feed suddenly not updating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HELP ! Potential hack attempt ?", on the site WordPress Support Forums:
    This has happened to me as well... and curiously, my blog reverted to the fresh…

    5 years ago

  • Posted a reply to "BUGS: WordPress Editor Bungles HTML Causing Validation Failure & Other Gripes", on the site WordPress Support Forums:
    The slow typing issue has pretty much rendered WordPress useless to me. I'm on a…

    6 years ago

  • Posted a reply to "Flexible upload error in WordPress 2.6", on the site WordPress Support Forums:
    There's a fix/workaround posted on the developer's forum here. Worked for me!

    6 years ago

  • Posted a reply to "Flexible upload error in WordPress 2.6", on the site WordPress Support Forums:
    Yes, this seems to be a problem a lot of folks are having. See this…

    6 years ago

  • Posted a reply to "[Plugin: Flexible Upload] can anyone update it?", on the site WordPress Support Forums:
    Yes, I also just upgraded to 2.6.3 and am also getting that same error: Warning:…

    6 years ago

  • Posted a reply to "Question Marks in Posts... Yet Again", on the site WordPress Support Forums:
    There's an entry on this problem in the codex here: http://codex.wordpress.org/Converting_Database_Character_Sets Unfortunately, of the items…

    6 years ago

  • Posted a reply to "Convert database to UTF-8", on the site WordPress Support Forums:
    I got the same deal as zern got trying to use this plugin to convert…

    6 years ago

  • Posted a reply to "Question Marks in Posts... Yet Again", on the site WordPress Support Forums:
    Simon - Thanks for the input. Regarding your questions: 1- What version did you upgrade…

    6 years ago

  • Created a topic, Question Marks in Posts... Yet Again, on the site WordPress Support Forums

    6 years ago